bottleneck... again... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-31-2003, 03:40 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2003
Posts: 28
Default bottleneck... again...

My system is slowing down once again... before i could pull off 15,000+ 3Dmarks in 3dmark 2001 SE. Today i benched it again getting only 7900 3dmarks...

I updated many of my drivers and tested again, same results. What can the problem be? BTW, my card clock speeds are back at stock...
__________________

Black-Syth is offline  
Old 05-31-2003, 04:33 PM   #2 (permalink)
Super Techie
 
Join Date: Feb 2003
Posts: 287
Send a message via AIM to neb1211 Send a message via Yahoo to neb1211
Default

you might want to try overclocking your card again. that is really a big drop.
__________________

__________________
~ Nick
Owner of Maximum CPU and MaxCPU Hosting
neb1211 is offline  
Old 05-31-2003, 04:49 PM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2003
Posts: 28
Default

its a 9700pro... i dont really need to OC. BTW i have a 2.66 P4 running at 3.43Ghz... im fine hardware wise. I have the newest driver, and i just scanned for viruses. There is some sort of system idle process running... could this be the reason?
Black-Syth is offline  
Old 06-01-2003, 10:56 AM   #4 (permalink)
True Techie
 
Join Date: Mar 2003
Posts: 200
Default

i get 8300 benchmark with my ti4200 :\
imation is offline  
Old 06-01-2003, 12:21 PM   #5 (permalink)
Newb Techie
 
Join Date: Apr 2003
Posts: 28
Default

forget it... the problem was a corrupted driver i downloaded from ATi.com I downloaded it again and i installed it... i came out happy with 14,998 3dmarks... thanks for your help....
Black-Syth is offline  
Old 06-02-2003, 10:07 AM   #6 (permalink)
Ultra Techie
 
Join Date: Mar 2003
Posts: 500
Default

Is there a 3dmarks for XP,, the version I have only runs on Win98?

I would like to do some checking too , on my new machine,, Not too happy with its performance,,

cheers,
__________________
Crash Abbott
MCSE, MCP+I, A+

\"You\'re the Disease, and I\'m the Cure!\"
CrashAbbott is offline  
Old 06-06-2003, 02:24 PM   #7 (permalink)
Monster Techie
 
Join Date: Feb 2003
Posts: 1,015
Default

yup, its 3d marks2001SE. same version he used to test his card.
__________________

devlish96 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.