Bios Is Screwed - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-01-2004, 03:40 AM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2004
Posts: 9
Exclamation Bios Is Screwed

I Have an old Compaq Deskpro....which only uses the COMPAQ bios...i have a PII mobo /w celeron 400mhz slot1 440EX AGPset...and 82443EB PCIset...now i was in the process of flashing my bios...i made sure i had the right bios update...i know i had the right one...when the update completed...i turned off my computer and then...it hasn't even P.O.S.T.ed or no bios...as soon as power comes on...all i hear is a couple beeps...that's it...no more...i have a strong feeling my mobo is done for good...does anybody know how to reprogram a dead BIOS chip?..is there ways to set some piece of sh*t computer out there without spending too much money for it....any help is appreciated...THANX IN ADVANCE.

P A U L
__________________

rapideye95 is offline  
Old 03-01-2004, 03:44 AM   #2 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

looks like the BIOS is killed, you can not usually replace a BIOS so it's prolly better off getting another board, if you can find one that will support all your hardware. You will have to repair/reinstall your OS afterwards if the mobo you get is a different make.
__________________

__________________
Apokalipse is offline  
Old 03-01-2004, 05:19 AM   #3 (permalink)
btv
True Techie
 
Join Date: Feb 2004
Posts: 120
Default

have you tried clearing the cmos?
__________________
.
btv is offline  
Old 03-01-2004, 05:24 AM   #4 (permalink)
Newb Techie
 
Join Date: Mar 2004
Posts: 9
Default

clearing was the first thing i did
rapideye95 is offline  
Old 03-01-2004, 02:29 PM   #5 (permalink)
Ultra Techie
 
Join Date: Nov 2003
Posts: 558
Default

You said you got a couple of beeps. That sounds like POST error beeps to me. Check your connections, something may have somehow wiggled loose.
__________________
<img src=\"http://gfx.statgfx.com/old/folding.cgi?&username=hilowe&teamid=12864&trans=ye s&template=fah_original&.jpg\" alt=\"www.Statgfx.com\" />
hilowe is offline  
Old 03-02-2004, 05:02 AM   #6 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 19
Default

what a coincidence
this same problem happened to me.
i was in the middle of my bios flash update and my computer was interuppted..
my computer didnt give any beeps but monitor and floppy wouldnt turn on so what i did was exactly what intel.com told me to do on the recovery section where u download a file, put it on floppy, take the jumper out of the motherboard, insert the floppy and turn on computer
well i dont kno what motherboard u have so id suggest on that same page u downloaded the bios update file from....below it there is a link to the recovery file
i hope my experience helped
jaylee714 is offline  
Old 03-02-2004, 02:41 PM   #7 (permalink)
Junior Techie
 
Join Date: Feb 2004
Posts: 51
Default

Did you change any setting in BIOS or jumper on motherboard before upgrading
__________________

loner is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.