Big Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-06-2004, 06:22 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 2
Exclamation Big Problem

If anyone could help me with this problem it would be extremely helpful. When I boot my computer up, the fans turn on and run, but I get no power light, and no picture. The monitor light is orange, which is what it does when it's not getting a signal or it's in standby. The CD-ROM drive lights are on, but when you push the button to eject, the CD-ROM will not eject. Also, none of the lights on the keyboard light up. I think I may have a motherboard problem, but I am not sure. Anybody have any ideas?
__________________

MattHewitt is offline  
Old 01-07-2004, 09:43 PM   #2 (permalink)
Banned
 
Join Date: Dec 2003
Posts: 207
Default

have you ever overclocked this computer ? because the symptoms sound the same as a computer that has died from overclocking
__________________

amd643200+ is offline  
Old 01-08-2004, 01:43 PM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 2
Default

The problem ended up being a bad power supply, thanks for your help guys.
MattHewitt is offline  
Old 01-08-2004, 02:40 PM   #4 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

check all hardware on your computer to see if everything still work. many times power supplies will damage hardware when they go out.
ekÆsine is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.