beeping at turn on - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-15-2005, 06:15 PM   #1 (permalink)
Ky9
Newb Techie
 
Join Date: Mar 2005
Posts: 36
Default beeping at turn on

finally got my gigabyte GA-K8NF-9 today(replaced soltek board that seemed to be defective) put everything in, plugged everything in. processor is an amd 64bit 3200+, socket 939. when i turn the computer on, it runs, but beeps very loudly, and for a somewhat long amount of time. im assuming this isnt good, so i turn it off. what is wrong?!?!?!
__________________

Ky9 is offline  
Old 03-15-2005, 06:28 PM   #2 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

By turn on I assume you simply mean power is going to it, but it doesnt' actually post or boot into windows or anything?

http://www.bioscentral.com/beepcodes/awardbeep.htm

Beep codes for award BIOS...if Award isn't your BIOS, find out what your BIOS is, and there's a link for different makers on the left.
__________________

Nubius is offline  
Old 03-15-2005, 08:56 PM   #3 (permalink)
Wizard Techie
 
Join Date: Jan 2005
Location: Delaware
Posts: 3,475
Default

It should beep. The BIOS should make a beep noise.
turtile is offline  
Old 03-15-2005, 08:59 PM   #4 (permalink)
Ultra Techie
 
Join Date: Mar 2005
Posts: 635
Default

i'm going on a limb here, but im going to say that because you bought a gigabyte board that you also have a decent video card (6600gt or so). Make sure you have power plugged into the card if it requires it.. Most newer cards have at least a 5v external power requirement. Without power it'll beep really loud...

Also, make sure that your ram is compatible with the motherboard. gigabyte boards are flakey with cheap ram. i tried several different sticks of ddr 433 in my motherboard and it wouldnt boot, gave beep code error.

what other components are in the system?
__________________
AMD 64 x2 3800 Venice @ 2.0
Zalman 7700 @ 28c
Gigabyte K8NXP-SLI
2 x Samsung 1gb DDR400 CL2.5
2 x eVga 6800 256mb GT
430mhz Core / 1.1ghz Memory
M-Audio Firewire-410
Sandra Memory Bench:
Sandra Cpu Arithmetic:

Eat your heart out intel.
senseless is offline  
Old 03-15-2005, 09:06 PM   #5 (permalink)
Super Techie
 
Join Date: Sep 2004
Posts: 303
Default

.
__________________


eipeks is offline  
Old 03-15-2005, 09:32 PM   #6 (permalink)
Ky9
Newb Techie
 
Join Date: Mar 2005
Posts: 36
Default

this isnt normal bios beeping, its warning. im almost positive its damaged cpu, because when i take the cpu out, it stops.

i have phoenix bios on this board, but i dont understand the pattern descriptions on the guide nubius sent me
Ky9 is offline  
Old 03-16-2005, 12:28 AM   #7 (permalink)
Master Techie
 
uzi9mm's Avatar
 
Join Date: Dec 2004
Location: Horseheads, NY
Posts: 2,553
Default

I dont think it would beep if the CPU is removed I dont think the CPU is the problem. . What is the error desription?????????
__________________

__________________
INTEL i7 930
ASUS P6X58D
3x2gb Corsair Dominators
EVGA GTX 480
CORSAIR 850-HX
uzi9mm is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.