Aquarius II cooling problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-17-2005, 05:51 PM   #1 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 251
Question Aquarius II cooling problem

I installed the aquarius II liquid cooling system, but for some reason it does not seem to be cooling right, the idle temp is at 44C in the bios ,which is much higher than when i had a regular heatsink on the cpu. I've triple checked all the connections and made sure the pump and the radiator fan are running properly . Does the amount of thermal compound used matter? , i new at this but i'd think the radiator would be much colder than it is. anyways if anyone could help id appreciate it thanks.
__________________

__________________
WIN XP PRO-Abit AV8 3rd Eye, AMD Athlon 64 3000+1.8Ghz OC\'d to 2.3Ghz
OCZ PC 3500 2 x 512mb dual channel Platinum Enhanced Bandwidth Edition cooled by thermaltake mem fan
40GB maxtor 7200 rpm,120GB Sata Seagate 7200 rpm
Radeon 9600 Xt cooled by TT Fanless heatpipes
Creative SB Audigy 2 (WDM)
PLEXTOR DVDR PX-716A
Sony SDM-P82 18\"
MAG InnoVision XJ700T
Liquid cooling- BIX2,MCP 650 12V inline pump,swiftech MCW 6000 block,1/2\" Primoflex tubing
Case-ThermalTake Armor VA 8000 Black
PCMark 4606/CPU 4516/Mem 4951/Graphics 2381/HDD 3267
socom2playa is offline  
Old 02-17-2005, 07:40 PM   #2 (permalink)
Junior Techie
 
Join Date: Feb 2005
Posts: 86
Default

Is it seated properly and mounted correctly..
__________________

__________________
Trukindave

Always on the road and smokin the BigTruk
TrukinDave is offline  
Old 02-17-2005, 08:07 PM   #3 (permalink)
Super Techie
 
Join Date: Jan 2005
Posts: 251
Default

yah everything is where it should be .
__________________
WIN XP PRO-Abit AV8 3rd Eye, AMD Athlon 64 3000+1.8Ghz OC\'d to 2.3Ghz
OCZ PC 3500 2 x 512mb dual channel Platinum Enhanced Bandwidth Edition cooled by thermaltake mem fan
40GB maxtor 7200 rpm,120GB Sata Seagate 7200 rpm
Radeon 9600 Xt cooled by TT Fanless heatpipes
Creative SB Audigy 2 (WDM)
PLEXTOR DVDR PX-716A
Sony SDM-P82 18\"
MAG InnoVision XJ700T
Liquid cooling- BIX2,MCP 650 12V inline pump,swiftech MCW 6000 block,1/2\" Primoflex tubing
Case-ThermalTake Armor VA 8000 Black
PCMark 4606/CPU 4516/Mem 4951/Graphics 2381/HDD 3267
socom2playa is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.