Won't load windows fully.. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-23-2009, 03:04 PM   #1 (permalink)
Papa Chester
 
Antec-User's Avatar
 
Join Date: Sep 2008
Location: Afghanistan Campaign Veteran
Posts: 1,036
Send a message via MSN to Antec-User
Default Won't load windows fully..

Rig specs in sig...

When I'm supposed to get the Blue XP Welcome screen, it hangs up and it's just a black screen. This is after it loads the drivers.. I can get into the BIOS fine...

I shuffled Ram sticks, same problem.. This is a fresh install, new board, New PSU, same CPU.. Formatted HDD, installed XP 64b, then installed the board drivers.. Then the 4870 drivers.. THEN it started acting up. It wouldn't stay running and would reset itself or crash.

Fried CPU?
__________________

__________________
PII 940 @ 3.8g | Gigabyte DS4H | OCZ Reaper 1066 | HD 4870 1G | Ultra X3 1000w | Antec 900 | 1/2" CPU/GPU LIQUID LOOP | OCZ SSD | Swiftech + XSPC


<---- If You enjoyed my ramblings, or if I've helped you, Check me... :D
Antec-User is offline  
Old 02-23-2009, 03:07 PM   #2 (permalink)
Do work.
 
molsen's Avatar
 
Join Date: Oct 2005
Location: Jacksonville, FL
Posts: 1,177
Send a message via AIM to molsen
Default Re: Won't load windows fully..

I don't see how a "fried CPU" would allow you to get that far in the boot-up sequence. It must be a hardware conflict of some sort. Have you tried pulling everything out except the bare necessities .... run even just 1 stick of RAM
__________________

__________________
http://mattjolsen.tumblr.com
flickr

Intel E8400 @ 3.78ghz
8gb (4x2gb) G.SKILL DDR2 1600 @ 420mhz, 5-5-5-12
ASrock P43Twins1600 (hates RAM dividers)
WD Caviar 500gb + 250gb hdd, 32mb cache
eVGA 7900gs @ 585/1700mhz
OCZ GameXStream 600w PSU
Sound Blaster X-Fi Platinum
Cooler Master Centurion 5 case
molsen is offline  
Old 02-23-2009, 03:07 PM   #3 (permalink)
Wizard Techie
 
Lexluethar's Avatar
 
Join Date: Jul 2008
Location: 127.0.0.1
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: Won't load windows fully..

Driver conflict IMO. If you installed the board drivers last one of those could be causing a conflict.

Reinstall the OS then install one driver at a time w/ a fresh reboot every driver. Once you find a time when you install a driver and can't restart - you've got your driver that is causing the issue.

On a side note, ensure all drivers are 64 bit compatable.
__________________
-Vista SME
Lexluethar is offline  
Old 02-23-2009, 03:21 PM   #4 (permalink)
Papa Chester
 
Antec-User's Avatar
 
Join Date: Sep 2008
Location: Afghanistan Campaign Veteran
Posts: 1,036
Send a message via MSN to Antec-User
Default Re: Won't load windows fully..

It won't even let me reinstall XP... It hangs up when 'Setup is starting Windows'
__________________
PII 940 @ 3.8g | Gigabyte DS4H | OCZ Reaper 1066 | HD 4870 1G | Ultra X3 1000w | Antec 900 | 1/2" CPU/GPU LIQUID LOOP | OCZ SSD | Swiftech + XSPC


<---- If You enjoyed my ramblings, or if I've helped you, Check me... :D
Antec-User is offline  
Old 02-23-2009, 03:26 PM   #5 (permalink)
Wizard Techie
 
Lexluethar's Avatar
 
Join Date: Jul 2008
Location: 127.0.0.1
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: Won't load windows fully..

Ahh, didn't realize that. Reseat the CPU and heatsink. Sounds to me like it could be overheating.
__________________
-Vista SME
Lexluethar is offline  
Old 02-23-2009, 04:05 PM   #6 (permalink)
Papa Chester
 
Antec-User's Avatar
 
Join Date: Sep 2008
Location: Afghanistan Campaign Veteran
Posts: 1,036
Send a message via MSN to Antec-User
Default Re: Won't load windows fully..

Just did... Same thing.. Wiped all the pase off, re applied fresh stuff. Installed the waterblocl 1/2 turn on each nut, in a X pattern till it was seated to the limiters.

It won't even run in Safe mode.

I installed XP64 on my sorage HDD too w just the Board drivers, and it won't even load that.
__________________
PII 940 @ 3.8g | Gigabyte DS4H | OCZ Reaper 1066 | HD 4870 1G | Ultra X3 1000w | Antec 900 | 1/2" CPU/GPU LIQUID LOOP | OCZ SSD | Swiftech + XSPC


<---- If You enjoyed my ramblings, or if I've helped you, Check me... :D
Antec-User is offline  
Old 02-23-2009, 04:17 PM   #7 (permalink)
Wizard Techie
 
Lexluethar's Avatar
 
Join Date: Jul 2008
Location: 127.0.0.1
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: Won't load windows fully..

Then ya return the CPU. Since this is a new build you should be within the 30 day warranty window for returns.
__________________
-Vista SME
Lexluethar is offline  
Old 02-23-2009, 04:25 PM   #8 (permalink)
Papa Chester
 
Antec-User's Avatar
 
Join Date: Sep 2008
Location: Afghanistan Campaign Veteran
Posts: 1,036
Send a message via MSN to Antec-User
Default Re: Won't load windows fully..

I've had this prosessor for about 8 months, so I'm a little past the return.

Ahhh crud...
__________________
PII 940 @ 3.8g | Gigabyte DS4H | OCZ Reaper 1066 | HD 4870 1G | Ultra X3 1000w | Antec 900 | 1/2" CPU/GPU LIQUID LOOP | OCZ SSD | Swiftech + XSPC


<---- If You enjoyed my ramblings, or if I've helped you, Check me... :D
Antec-User is offline  
Old 02-26-2009, 05:11 AM   #9 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default Re: Won't load windows fully..

RMA the CPU, should have a 3 year warranty.
__________________

Nitestick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 7 Build 6801 on an ancient laptop CalcProgrammer1 Off Topic Discussion 7 12-09-2008 07:40 PM
Windows Vista Service Pack 2 Beta KSoD Microsoft Windows and Software 0 10-26-2008 02:52 PM
Vista Service Pack 1 - for you 4gb people :) atomic tofu Microsoft Windows and Software 16 03-19-2008 06:11 PM
Windows Vienna (Blackcomb) mssssee2 Microsoft Windows and Software 16 09-23-2007 03:57 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.