windows media player and media player classic issues. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-08-2006, 01:08 PM   #1 (permalink)
Ultra Techie
 
objecterror's Avatar
 
Join Date: Jan 2006
Location: United States
Posts: 731
Default windows media player and media player classic issues.

Window media player 9 and Windows media player classic both have errors which occured while playing video.The video wont show but the audio is fine.I have tried WMP classic to see if it was a problem with Windows media player 9 but, the same thing is happening to classic as well.A system restore to about 3 days back fixed the problem.But I want to make sure there is not a issue with my graphics card.My graphics card is a nvidia 5200 fx.
__________________

__________________
"After it's all said and done, more will be said than done." -- Quote by Somebody

Steam @ objecterror
objecterror is offline  
Old 08-08-2006, 01:53 PM   #2 (permalink)
Banned
 
Join Date: Sep 2005
Posts: 5,191
Default

www.free-codecs.com

Get the K-Lite codec pack, and also get a real video player like VLC (www.videolan.org) or mplayer (http://www.mplayer.org/software)
The General is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.