Usb ON and OFF - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-06-2007, 04:04 PM   #1 (permalink)
dot
Junior Techie
 
Join Date: Oct 2004
Posts: 96
Default Usb ON and OFF

About two days ago i bought a Zune Mp3 player.
Plugged it in and installed on my pc, then it asked to plug in the player and thats when the problems started. The usb port for some reason turns the power on and off, but just with that device. 'windows usb plugged in sound' *2 seconds* 'windows usb unplugged sound', and it just cycles like that forever.

Google search just brought me to a couple forums with the same issue with no replies.

Any help?

If its any encouragment, im going to be on a 8 hours flight come sunday, so having this fixed by then would be great.

Edit: I did manage to get it to work on a laptop, however, ive got no way to transfer the music from on pc to the laptop to the zune.

EDIT 2: I experianced the same problem with a usb mouse a week or two ago. Switched mice, problem went away.

Thanks,
Dan.

PROBLEM FIXED WITH CMOS RESET
__________________

dot is offline  
Old 07-06-2007, 04:19 PM   #2 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: Usb ON and OFF

return it, i had my samsumg mp3 player do the same thing but i had no warranty so i had to do some wiring with it inside because some wires got unsoldered from the board
__________________

__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 07-06-2007, 04:33 PM   #3 (permalink)
dot
Junior Techie
 
Join Date: Oct 2004
Posts: 96
Default Re: Usb ON and OFF

Its not the player. Ive gotten it to work on another PC, with NO problems.
dot is offline  
Old 07-06-2007, 04:38 PM   #4 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: Usb ON and OFF

do you have SP2 installed on that computer?
__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Old 07-06-2007, 04:43 PM   #5 (permalink)
dot
Junior Techie
 
Join Date: Oct 2004
Posts: 96
Default Re: Usb ON and OFF

Yep, xp prof. sp 2.
dot is offline  
Old 07-06-2007, 04:56 PM   #6 (permalink)
G33K P0W3R!!!!
 
bmxfreakrider's Avatar
 
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068
Default Re: Usb ON and OFF

weird... i also have a zune, never had that problem before tho, i imagine that maybe the usb controller that you are using does not have enough power. are you using a rear port, front port, or a port on a hub? i beleive it needs like 250-450ma of dv 5v.

what version is your zune? (go to ...hold got to get mine...ok, turn it on, go to settings, about, then zune. for instance mine says Version 1.3 (482), Hardware 2.0)
__________________
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Old 07-06-2007, 04:59 PM   #7 (permalink)
dot
Junior Techie
 
Join Date: Oct 2004
Posts: 96
Default Re: Usb ON and OFF

Using a rear port. Though, it might be a power problem, considering when i attempted to plug it into my hub, the hub near shat a brick.

I upgraded firmware on the laptop to 1.4 [which you should probably do too].

Windows detects that zune is there, it pops up in the device manager, and then disappears. It even opens up the zune program, just by the time it opens, the zune disconnects itself again.
dot is offline  
Old 07-06-2007, 08:52 PM   #8 (permalink)
dot
Junior Techie
 
Join Date: Oct 2004
Posts: 96
Default Re: Usb ON and OFF

PROBLEM FIXED WITH CMOS RESET
dot is offline  
Old 07-06-2007, 10:49 PM   #9 (permalink)
G33K P0W3R!!!!
 
bmxfreakrider's Avatar
 
Join Date: Mar 2006
Location: HickTown, California (hesperia), and West Hollywood
Posts: 2,068
Default Re: Usb ON and OFF

you kidding? it must have been set to usb v1.1 in the bios, and you reset and it went back to the default 2.0

1.1, 2.0, what next, 2.1? or 3.0? bet 3.0 is sata 3.0gb/s tho.
__________________
Listen to my music! and random/funny videos XD
Need a HDTV? Come find me at BestBuy #108 in Victorville XD
:D-----v Just pwnt my cpu, 900mhz OC v-----:D
bmxfreakrider is offline  
Old 07-06-2007, 10:55 PM   #10 (permalink)
I know <html>, do you?
 
SYL\X/3K's Avatar
 
Join Date: Aug 2006
Location: 127.0.0.1
Posts: 1,646
Send a message via AIM to SYL\X/3K Send a message via Yahoo to SYL\X/3K
Default Re: Usb ON and OFF

that was unexpected
__________________

__________________
P3 Setup- Intel 1.0ghz , 512Mb SDRAM , ATI 9200 128MB, 2x 40GB HD, Asus CUSL-LV

.....:::::POST Troubleshooting Steps.___.My Rig.___.Memory Test:::::.....
SYL\X/3K is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.