USB not working after windows xp loads..please need help ASAP - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-29-2008, 08:00 PM   #1 (permalink)
True Techie
 
Join Date: Jul 2004
Posts: 146
Default USB not working after windows xp loads..please need help ASAP

ok so this morning i install and run panda security virus scan...i get home and its done, i hit ok and it reboots. BAM!!!! now NONE of the 8 USB ports..or the PS2 port work once windows begins loading. they all work in the bios , boot menu , i have tried 3 mice and keyboard to make sure. WIndows will load up fine and MSN messenger opens , i can tell system isnt crashed because i got messages from people , yet couldnt do anything.

my MB is gigabyte p965-ds3, so i tried using xpress recovery 2 disc but its giving me "IDE drive doesn't exist of ALL primary partitions are occupied" , i cant find any usefull info on that error.

I tried booting from windows xp disc to use REPAIR , but its not even reading the windows disc to boot ( yes i made cdrom #1 boot ) yet it boots from xpress recovery. i tried the windows disc on this pc..works fine. I have a CDRW and DVD-RW drives, i havea 2gb flash drive and all of those wont let windows boot from. and i know my system iwll boot from USB because i've used utilities before.

i have been fixing problems on computers for a long time..THIS ONE is stumping me..and its on MY main pc.
__________________

badkitty is offline  
Old 04-29-2008, 11:15 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: USB not working after windows xp loads..please need help ASAP

First try using a USB to PC/2 adapter so that you can at least use the mouse and keyboard. Then install the latest chipset drivers for the mother board.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 04-29-2008, 11:40 PM   #3 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default Re: USB not working after windows xp loads..please need help ASAP

Quote:
Originally Posted by Makaveli213 View Post
First try using a USB to PC/2 adapter so that you can at least use the mouse and keyboard. Then install the latest chipset drivers for the mother board.
Quote:
Originally Posted by badkitty View Post
ok so this morning i install and run panda security virus scan...i get home and its done, i hit ok and it reboots. BAM!!!! now NONE of the 8 USB ports..or the PS2 port work once windows begins loading.
if i interpreted the OP correctly we have a tricky situation indeed. have you tried safe mode? to me it seems some sort of bizarre corruption or alteration of system files has occured here. Mak has a much better chance of helping you than me here he is the Windows guru whether he thinks it or not. my guess is somehow this Panda scan software has made the insane decision to quarantine some drivers.
Nitestick is offline  
Old 04-29-2008, 11:53 PM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: USB not working after windows xp loads..please need help ASAP

Could be Nite. First and formost have to get the PS/2 adapter and see if you can get any use out of the mouse and keyboard. If so see what the chipset drivers do. If they do anything. If not then we do have a serious situation that will require more attention.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 04-30-2008, 05:14 AM   #5 (permalink)
True Techie
 
Join Date: Jul 2004
Posts: 146
Default Re: USB not working after windows xp loads..please need help ASAP

i didnt figure it out but its solved. i had stated tho that the Ps/2 ports didnt work as well as USB. i have an adapter and keyboard/mice ot match. any how..i used ACTIVE BOOT DISK program , booted from USB , grabbed all my files from program files and my documents , i couldnt grab from this pc as the permissions are always denied. then i use partition magic to wipe the drive and started over.

Also turns out that somehow..my copy of windows disc was bad, the one i've used for a long time. i loaded in this pc..menu came up everything worked..booted from this pc ..all good..my main would read and i could enter disc and get into menu , while in active boot , but it just wouldnt let me boot from it. i got a friends disc an hour ago and it worked right away.

a TECH guy my wife knows told me a tons of things to do, all of which i had done already, and the problem even stumped him. all he could think of was some virus or something , blocked out all the com ports and all i could notice were the mouse and keyboard, since those are only ones u can see the control gone.

So all is good now, and yet another mystery unsolved. thank anyways.
badkitty is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems using usb floppy on windows xp install jseber1982 Hardware Repairs and Troubleshooting 2 11-08-2007 04:11 PM
Windows Vienna (Blackcomb) mssssee2 Microsoft Windows and Software 16 09-23-2007 03:57 AM
Logging onto windows problems! Please help ASAP! preyingdragon Microsoft Windows and Software 16 09-05-2007 11:47 PM
Windows XP CD Key on 2 PCs !!Need Help with this ASAP!! spikoman69 Microsoft Windows and Software 7 04-08-2007 06:49 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.