USB 2.0 doesn't work - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-17-2006, 10:33 PM   #1 (permalink)
Super Techie
 
Join Date: Oct 2004
Posts: 273
Default USB 2.0 doesn't work

I have an external DVD burner. And my mother board supports USB 2.0. And I've tried plugging it into every port and I always get the same "This device can perform faster" message. I installed the 2.0 drivers but still nothing. Any ideas what I can do?
__________________

__________________
Laptop:
Dell E1705
Intel Core 2 Duo 2.0GHz T7200
2GB DDR2 667MHz
80GB 5400RPM HDD
256MB nVidia 7900 GeForce Go

sayaprayer is offline  
Old 01-18-2006, 01:24 AM   #2 (permalink)
Ultra Techie
 
Join Date: Feb 2005
Posts: 969
Default

Did a quick search and found this: http://support.microsoft.com/?scid=kb;en-us;312370
__________________

__________________
<br><br><font color=\"black\"><b>There's No Place Like </b></font><font color=\"red\"><b>127.0.0.1</b></font><br>
AnthraX is offline  
Old 01-18-2006, 01:53 AM   #3 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

as the article states check that you have at least SP1.
Nitestick is offline  
Old 01-18-2006, 10:54 AM   #4 (permalink)
Super Techie
 
Join Date: Oct 2004
Posts: 273
Default

Yeah, I have SP2. So that should work. But still nothing.
__________________
Laptop:
Dell E1705
Intel Core 2 Duo 2.0GHz T7200
2GB DDR2 667MHz
80GB 5400RPM HDD
256MB nVidia 7900 GeForce Go

sayaprayer is offline  
Old 01-18-2006, 11:28 AM   #5 (permalink)
Monster Techie
 
Join Date: Sep 2004
Posts: 1,446
Send a message via AIM to Alex81388
Default

Reinstall your chipset drivers (latest) frist, then do your USB drivers.
__________________
Sig removed due to foul language. Please read the rules regarding the allowable content of sigs before reposting your COMPLIANT sig.
~Trotter
4/21/06
Alex81388 is offline  
Old 01-18-2006, 11:43 AM   #6 (permalink)
Do work.
 
molsen's Avatar
 
Join Date: Oct 2005
Location: Jacksonville, FL
Posts: 1,177
Send a message via AIM to molsen
Default

goto your device manager in control panel under system....find the universal serial bus controller device and expand it. make sure there is something that says "enhanced blah blah blah" or similar.

if not, update the driver for the host controller, i think. either way, make sure all the drivers are updated. you just right click, and goto 'update driver...'
__________________
http://mattjolsen.tumblr.com
flickr

Intel E8400 @ 3.78ghz
8gb (4x2gb) G.SKILL DDR2 1600 @ 420mhz, 5-5-5-12
ASrock P43Twins1600 (hates RAM dividers)
WD Caviar 500gb + 250gb hdd, 32mb cache
eVGA 7900gs @ 585/1700mhz
OCZ GameXStream 600w PSU
Sound Blaster X-Fi Platinum
Cooler Master Centurion 5 case
molsen is offline  
Old 01-18-2006, 12:51 PM   #7 (permalink)
Junior Techie
 
Join Date: Sep 2005
Posts: 70
Send a message via AIM to ZeroStrife49
Default

Go to control panel, then Hardware/Maintenance, then System. Go to the hardware tab, and Device manager. What you need to do is click on your USB controller, which should have a yellow exclamation point. itll bring up a properties window. Go to the drivers tab and click update drivers. Windows, if you have SP1 or 2, will automatically locate the USB 2.0 drivers and install them.

I had this same **** problem coupla days ago

Hope it helps,
__________________
K . D . M
ZeroStrife49 is offline  
Old 01-18-2006, 01:26 PM   #8 (permalink)
Super Techie
 
Join Date: Oct 2004
Posts: 273
Default

Yeah, that worked. Thanks for all the help guys. The DVDs burn so much faster now.
__________________

__________________
Laptop:
Dell E1705
Intel Core 2 Duo 2.0GHz T7200
2GB DDR2 667MHz
80GB 5400RPM HDD
256MB nVidia 7900 GeForce Go

sayaprayer is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.