System bootage problems... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-25-2006, 12:20 PM   #1 (permalink)
JPI
Newb Techie
 
Join Date: Jul 2006
Posts: 23
Default System bootage problems...

Yup, i'm posting... and registered, and i'm a newb here... must mean i've blown my pc
Right, for about a month now, my computer has had some problems starting up, as in, no power indicated when i whacked on the power switch.
Sometimes the switch would power up the CPU and fan for a split second and then cut out. Much like a crap car.
Somehow, i discovered my USB and LAN slots for the motherboard (ASUS A7N266-VM), were swewing it around, and i had to remove them sometimes in order to power up after the computer had been off for a while (over a few hours).
Now, it did the crap car fan start a few times and has finally conked out on me, it wont power up at all even with just the power lead connected. I opened her up, the motherboard light it on, and it all seems to be working fine.
Is there any checks i can perform to see what the probem is? Or how i can figure out the source of the problem???

Hardware isn't my forte with computers, so any help is much apprechiated.

Many thanks,

- James

Sorry if this is a newb post, any more info you'd think you will need ask for it
__________________

JPI is offline  
Old 07-25-2006, 09:00 PM   #2 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

normal causes are either:
a) overheating
b) power issue i.e. damaged psu or switch, perhaps a power connector is loose which is often the P4 pin connector
c)hardware failure
__________________

Nitestick is offline  
Old 07-26-2006, 12:07 PM   #3 (permalink)
JPI
Newb Techie
 
Join Date: Jul 2006
Posts: 23
Default

Quote:
Originally posted by nitestick
normal causes are either:
a) overheating
Would would that damage? How would you overcome it? How would you know what was damaged?
Quote:
Originally posted by nitestick
b) power issue i.e. damaged psu or switch, perhaps a power connector is loose which is often the P4 pin connector
Tested "push to make" power switch conncetion, working fine.
The P4 pin, isn't that for an intel chip? (I googled it) I have a 24 pin to the motherboard, motherboard light is on, so I don't feel that it needs testing...
Quote:
Originally posted by nitestick
c)hardware failure
What exactly does that entail, and how would I overcome it.

Many thanks,

- James
JPI is offline  
Old 07-27-2006, 05:23 AM   #4 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

overheating: in probably most cases will not do any permanent damage unless it annoys you so muchy that you destroy your pc from frustration (no joke i know someone who did). once you can figure out what is overheating (normally the processor but can also be the chipset or graphics card) you eliminate the cause by repairing or replacing the cooling system for that component. first you should try cleaning out dust especially from fans and tidying cables to make sure you have good airflow in your case, if you feel up to it you should also re-apply thermal paste to the cpu and heatsink.

power: just because the motherboard light is on does not mean that the psu is in good condition. i tested a psu the other day and even a psu tester told me it was fine despite the 12v line actually being about 11v. the P4 pin was originally used for Intel systems, hence the name but for several years now it has also been included on AMD motherboards and in MANY cases it is required for your pc to function.

hardware failure: any random assortment of failed components can unfortunately cause some bizzare symptoms which can make diagnosing your problem somewhat hard. as such you should strip the pc down to only the essentials: motherboard, psu, 1 stick of memory (you may wish to interchange this with others as part of your testing), cpu, heatsink, graphics card (i like to use an old pci card if possible). for now i wouldn't attach a hdd until we can ascertain if these other parts are or are not at fault.
Nitestick is offline  
Old 07-27-2006, 07:35 AM   #5 (permalink)
JPI
Newb Techie
 
Join Date: Jul 2006
Posts: 23
Default

Firstly, thanks for your help nitestick, it's been really helpful so far, and i wouldn't of gotten this far without you. So thanks It's much apprechiated.

Ok...
I disconnected the power to the hard drive, floppy (donno what it is still doing there ), cd drive. And also disconnected the ribbions to the motherboard.

Cleaned out the dust in the heatsink for the CPU and some other dusty bits.

Removed the 56k modem... (sorry, i forgot to remove this when i got it )

Removed the expansion card for video in and out etc.

So... things that are still in (or connected):
Motherboard, PSU, CPU+Heatsink+Fan (the company who made it hotglued the fan's powerlead in... i don't like the guy that did it ), RAM (only 1 card installed in the first place, havn't got a replacement to check it, although i doubt this could be the problem. You made it sound like a triple check kinda thing)

Flicked the switch and....nothing.
So... bollocks...

Prehaps the PSU is playing up. By the way, there is no P4 connection for my CPU (AMD), just the 24 pin from the PSU is going to the motherboard.

Should i check the pin outs, and see if the right amount of power is going out?

Well, what would you suggest?

Thanks again.

- James
JPI is offline  
Old 07-27-2006, 08:08 AM   #6 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

i'm thinking the psu could be dying. it is either that or the motherboard. anything else (aside from the processor overheating or an electrical short) and it should at least stay on and act haywire.

edit: i just inspired myself. it could also be the motherboard is shorting out against the pc case but that is probably unlikely seeing as it has run fine for a while. that is normally an issue only when building a pc. anyway to check for electrical shorts if you are game you can remove the motherboard and lay it on a flat surface, basically have the pc set up outside the case. preferably you should do this on an antistatic bag like the one they sell motherboards in but a wood table should do, as long as the surface is non-conducting. if you do not know already you should look up some information on ESD or Electro Static Discharge. normally it really is not a particularly great risk but i always take care to avoid static when working with pc's and i have a feeling you would hunt me down if you screwed something up and i hadn't warned you.

the basic rules are: try and keep your feet grounded, don't wear jewellery, don't work on carpet, try and touch a metal case from time to time which is best if it is connected to the electrical ground (but not switched on)
Nitestick is offline  
Old 07-27-2006, 08:29 AM   #7 (permalink)
JPI
Newb Techie
 
Join Date: Jul 2006
Posts: 23
Default

I tested with a antomiter (or whatever it is called) the connection between a component on the motherboard (i think it was a resistor as they are easy to touch), to the case. And it comes back with contact.
Does that mean that it deinatly is the case?
Oh, the connection was between the motherboard and the metal lining inside the computer. The case outside has plastic and paint over the metal (which should act as an insulator)
How come i don't recieve electrical shocks from it?

I'm gonna remove the motherboard now, thanks for the advice.

Wish me luck. I'm going to have keys in my back right pocket
(So that if there was an electrical charge through my body, it would ground via my right side down my leg to the floor, avoiding my heart and hopefully death
LOL

Ok, i'm going to take this thing downstairs now before my parents come back and compain about the mess.

- James
JPI is offline  
Old 07-27-2006, 08:41 AM   #8 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default



i was almost to scared to post back here when i saw this

anyway you should most definitely get a reading from an ammeter or a voltmeter by doing what you described. in fact i would be far more worried if you didn't as the case is supposed to be electrically grounded in other words it acts like the negative terminal of a battery. so connecting any component of the motherboard to the case should give a reading.
Nitestick is offline  
Old 07-27-2006, 09:05 AM   #9 (permalink)
JPI
Newb Techie
 
Join Date: Jul 2006
Posts: 23
Default

LOL, anyways, my electronics will never be as good as they used to (which was crap anyway )

Removed motherboard, tested it on a raised chopping board.

Nothing...

Next?
JPI is offline  
Old 07-28-2006, 11:26 AM   #10 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

well i think it is time to start crying. that makes it pretty much certain that you are going to have to replace something. probably the power supply as it would have a higher rate of failure than the motherboard which is the other possibility in my opinion. there is an off chance that it could be the cpu but i think it is unlikely. the power supply would be easiest to test as you may be able to borrow one and hopefully get rid of the hot glue the moron building your pc used
__________________

Nitestick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.