SOUND DRIVERS, windows will not let them run - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-14-2006, 11:09 PM   #1 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 750
Send a message via AIM to NOGA
Default SOUND DRIVERS, windows will not let them run

ok guys here

windows isnt letting me use my sound drivers (onboard)

i fist saw it when i tryed to use itunes, i didnt here anthing

then i saw that there was no sound drivers in my taskbar

so i tryed to reinstall, but when i tryed to reinstall it said, "not a windows aproved name" or somthing so the drivers didnt install properly

how do i bypass this windows thing??

thanks, NOGA
__________________

__________________
<a href=\"http://imageshack.us\"><img src=\"http://img209.imageshack.us/img209/7308/sigset7kw.jpg\" border=\"0\" width=\"468\" alt=\"Image Hosted by ImageShack.us\" /></a>
NOGA is offline  
Old 02-14-2006, 11:11 PM   #2 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 928
Send a message via MSN to dawizhacker
Default

There is usually a button (Continue Anyway) i had the same problem whn installing my avrack.
__________________

__________________
Casual (AMD 4000+ x4) (Stock mobo) (750 Gig + 8 TB Xternal) (150 RAPTOR) (9800GT OC x2)
(OCZ PowerStream 800 Watt) (2G OCZ) (XP/Vista)
____________________________________________
Torrenter (1.05GHZ) (Stock mobo) (250GiG) (9200 Radion) (Stock PSU) (768MB) (XP)
____________________________________________
Laptop (Intel Core 2 Duo @ 2.8Ghz) (2G) (8600GT) (XP/Vista) (500GiG)
dawizhacker is offline  
Old 02-14-2006, 11:15 PM   #3 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 750
Send a message via AIM to NOGA
Default

tryed that still isnt working
__________________
<a href=\"http://imageshack.us\"><img src=\"http://img209.imageshack.us/img209/7308/sigset7kw.jpg\" border=\"0\" width=\"468\" alt=\"Image Hosted by ImageShack.us\" /></a>
NOGA is offline  
Old 02-14-2006, 11:23 PM   #4 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default

Have you checked in your bios to make sure your audio is inabled.
sPlAtOiD is offline  
Old 02-14-2006, 11:45 PM   #5 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 750
Send a message via AIM to NOGA
Default

yes
__________________
<a href=\"http://imageshack.us\"><img src=\"http://img209.imageshack.us/img209/7308/sigset7kw.jpg\" border=\"0\" width=\"468\" alt=\"Image Hosted by ImageShack.us\" /></a>
NOGA is offline  
Old 02-15-2006, 12:55 AM   #6 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default

Have you tried to remove the audio from your divice mngr.and restart from scratch. Im sure you probably did that but thought id ask. This link may help its a ongoing problem like yours with some good suggestions.
http://www.softwaretipsandtricks.com...ltek-ac97.html
sPlAtOiD is offline  
Old 02-15-2006, 01:02 AM   #7 (permalink)
Junior Techie
 
Join Date: Jan 2006
Posts: 48
Default

You didn't mention whether you have onboard audio or a PCI card. If onboard, you will need th mobo disc for the drivers.
figero is offline  
Old 02-15-2006, 05:33 PM   #8 (permalink)
Ultra Techie
 
Join Date: Dec 2005
Posts: 750
Send a message via AIM to NOGA
Default

i tryed starting from scratch

also its on board (said that )
__________________

__________________
<a href=\"http://imageshack.us\"><img src=\"http://img209.imageshack.us/img209/7308/sigset7kw.jpg\" border=\"0\" width=\"468\" alt=\"Image Hosted by ImageShack.us\" /></a>
NOGA is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.