PROBLEM WITH MY SPEAKERS!!! NEED HELP - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-19-2009, 01:41 AM   #11 (permalink)
Newb Techie
 
Join Date: Oct 2009
Posts: 11
Default Re: PROBLEM WITH MY SPEAKERS!!! NEED HELP

and i am undable to instal microsoft fix it
because it does not support my os
__________________

franky123 is offline  
Old 10-19-2009, 01:41 AM   #12 (permalink)
Super Techie
 
kimsland's Avatar
 
Join Date: Oct 2009
Posts: 255
Default Re: PROBLEM WITH MY SPEAKERS!!! NEED HELP

Quote:
Originally Posted by kimsland View Post
You need to give yourself permission to do this
Do you need help with that?
So you do need help with that.

in Registry editor on the toolbar menu
First click to highlight HDAUDIO (single left click on this registry key)
Then (in XP) click on EDIT then click on "Permissions' (I suspect Vista is very similar)
Then allow your useraccount full access
Apply
Then delete the key, and restart


The IE Reset is in your Internet Options area, last page
Here's a quick Guide
__________________

kimsland is offline  
Old 10-19-2009, 01:53 AM   #13 (permalink)
Newb Techie
 
Join Date: Oct 2009
Posts: 11
Default Re: PROBLEM WITH MY SPEAKERS!!! NEED HELP

dude....
i deleted hdaudio from the regedit...
and even uninstalled realtek audio driver..
but now i am unable to reinstall realtek audio driver
franky123 is offline  
Old 10-19-2009, 01:58 AM   #14 (permalink)
Super Techie
 
kimsland's Avatar
 
Join Date: Oct 2009
Posts: 255
Default Re: PROBLEM WITH MY SPEAKERS!!! NEED HELP

Hooray, you deleted it

Now, you need to restart and then re-install the drivers
If the diver wizard (new found hardware) does not start up, then Windows itself is at fault
OR its still listed in Device Manager, which also requires removing (Start > Run > devmgmt.msc)

If Windows is at fault
Start > Run > sfc /scannow
kimsland is offline  
Old 10-19-2009, 02:18 AM   #15 (permalink)
Newb Techie
 
Join Date: Oct 2009
Posts: 11
Default Re: PROBLEM WITH MY SPEAKERS!!! NEED HELP

k i did tht....and it found a new hardware (realtek audio driver)as i restarted my computer....
franky123 is offline  
Old 10-19-2009, 03:24 AM   #16 (permalink)
Super Techie
 
kimsland's Avatar
 
Join Date: Oct 2009
Posts: 255
Default Re: PROBLEM WITH MY SPEAKERS!!! NEED HELP

Ok so you:

Updated all Windows security updates and Service Packs
Cleared out all Realtek Sound Drivers
Re-installed Sound Drivers
Ran IE Reset

Can you confirm that VLC Media Player is the latest version installed
ie Uninstall it
Then download it: http://videolan.cdn.cacheboy.net/vlc....0.2-win32.exe
Then re-install it
Then test it

Is all running well now?
kimsland is offline  
Old 10-19-2009, 04:20 AM   #17 (permalink)
Newb Techie
 
Join Date: Oct 2009
Posts: 11
Default Re: PROBLEM WITH MY SPEAKERS!!! NEED HELP

dude...
sry to say but...
NO..
as i restart my computer i have to do all tht process again to make my speakers work....
franky123 is offline  
Old 10-19-2009, 04:32 AM   #18 (permalink)
Super Techie
 
kimsland's Avatar
 
Join Date: Oct 2009
Posts: 255
Default Re: PROBLEM WITH MY SPEAKERS!!! NEED HELP

Yes you may need to restart twice to have the drivers finally installed

But if you have done all of the above and STILL do not receive any sound through your speakers on any media file except Windows files

Then I can only think you either have Malware installed. Info Guide HERE
Or Windows requires a Repair install (we'll leave this for the moment)

You could also provide a HijackThis log as an attachment using the "Manage Attachments" button when creating another new reply
That may be best to do, at this late stage

EDIT
I would prefer you ATTACH this log report, even if you have to Zip it up first
Not Paste it in
kimsland is offline  
Old 10-19-2009, 05:06 AM   #19 (permalink)
Newb Techie
 
Join Date: Oct 2009
Posts: 11
Default Re: PROBLEM WITH MY SPEAKERS!!! NEED HELP

dude how do i attach files?





Quote:
Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 2:33:53 PM, on 10/19/2009
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
D:\avast\aswUpdSv.exe
D:\avast\ashServ.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\Explorer.EXE
D:\avast\ashDisp.exe
C:\Program Files\Java\jre6\bin\jusched.exe
C:\Program Files\Winamp\winampa.exe
C:\WINDOWS\RTHDCPL.EXE
C:\Program Files\Windows Live\Messenger\msnmsgr.exe
C:\Program Files\OpenOffice.org 3\program\soffice.exe
C:\Program Files\OpenOffice.org 3\program\soffice.bin
C:\WINDOWS\system32\spoolsv.exe
D:\New Folder\hamachi-2.exe
C:\Program Files\Java\jre6\bin\jqs.exe
C:\Program Files\Microsoft\Search Enhancement Pack\SeaPort\SeaPort.exe
C:\WINDOWS\system32\svchost.exe
D:\avast\ashMaiSv.exe
D:\avast\ashWebSv.exe
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Program Files\Windows Live\Toolbar\wltuser.exe
C:\Program Files\Internet Explorer\iexplore.exe
c:\program files\winamp toolbar\WinampTbServer.exe
C:\WINDOWS\system32\wuauclt.exe
C:\WINDOWS\system32\wuauclt.exe
C:\Program Files\Trend Micro\HijackThis\HijackThis.exe
C:\WINDOWS\SoftwareDistribution\Download\fa06e29c1 41c84f43a95ba02f93d3774\update\update.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = about:blank
R3 - URLSearchHook: Winamp Search Class - {57BCA5FA-5DBB-45a2-B558-1755C3F6253B} - C:\Program Files\Winamp Toolbar\winamptb.dll
O2 - BHO: ShoppingReport - {100EB1FD-D03E-47FD-81F3-EE91287F9465} - C:\Program Files\ShoppingReport\Bin\2.6.56\ShoppingReport.dll
O2 - BHO: Winamp Toolbar Loader - {25CEE8EC-5730-41bc-8B58-22DDC8AB8C20} - C:\Program Files\Winamp Toolbar\winamptb.dll
O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)
O2 - BHO: Search Helper - {6EBF7485-159F-4bff-A14F-B9E3AAC4465B} - C:\Program Files\Microsoft\Search Enhancement Pack\Search Helper\SearchHelper.dll
O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll
O2 - BHO: Windows Live Toolbar Helper - {E15A8DC0-8516-42A1-81EA-DC94EC1ACF10} - C:\Program Files\Windows Live\Toolbar\wltcore.dll
O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Program Files\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll
O3 - Toolbar: &Windows Live Toolbar - {21FA44EF-376D-4D53-9B0F-8A89D3229068} - C:\Program Files\Windows Live\Toolbar\wltcore.dll
O3 - Toolbar: Winamp Toolbar - {EBF2BA02-9094-4c5a-858B-BB198F3D8DE2} - C:\Program Files\Winamp Toolbar\winamptb.dll
O4 - HKLM\..\Run: [avast!] D:\avast\ashDisp.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre6\bin\jusched.exe"
O4 - HKLM\..\Run: [WinampAgent] "C:\Program Files\Winamp\winampa.exe"
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [RTHDCPL] RTHDCPL.EXE
O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE
O4 - HKCU\..\Run: [msnmsgr] "C:\Program Files\Windows Live\Messenger\msnmsgr.exe" /background
O4 - Startup: OpenOffice.org 3.1.lnk = C:\Program Files\OpenOffice.org 3\program\quickstart.exe
O8 - Extra context menu item: &Winamp Search - C:\Documents and Settings\All Users\Application Data\Winamp Toolbar\ieToolbar\resources\en-US\local\search.html
O9 - Extra button: Blog This - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - C:\Program Files\Windows Live\Writer\WriterBrowserExtension.dll
O9 - Extra 'Tools' menuitem: &Blog This in Windows Live Writer - {219C3416-8CB2-491a-A3C7-D9FCDDC9D600} - C:\Program Files\Windows Live\Writer\WriterBrowserExtension.dll
O9 - Extra button: ShopperReports - Compare product prices - {C5428486-50A0-4a02-9D20-520B59A9F9B2} - C:\Program Files\ShoppingReport\Bin\2.6.56\ShoppingReport.dll
O9 - Extra button: ShopperReports - Compare travel rates - {C5428486-50A0-4a02-9D20-520B59A9F9B3} - C:\Program Files\ShoppingReport\Bin\2.6.56\ShoppingReport.dll
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsu...?1253770859937
O17 - HKLM\System\CCS\Services\Tcpip\..\{0CF46F12-021F-4FED-B163-5285E37512D7}: NameServer = 218.248.255.212 218.248.255.139
O17 - HKLM\System\CCS\Services\Tcpip\..\{FD5CED70-C7A6-4481-A965-1F4B98361E6A}: NameServer = 218.248.240.208,218.248.255.193
O17 - HKLM\System\CS1\Services\Tcpip\..\{0CF46F12-021F-4FED-B163-5285E37512D7}: NameServer = 218.248.255.212 218.248.255.139
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - ALWIL Software - D:\avast\aswUpdSv.exe
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: avast! Antivirus - ALWIL Software - D:\avast\ashServ.exe
O23 - Service: avast! Mail Scanner - ALWIL Software - D:\avast\ashMaiSv.exe
O23 - Service: avast! Web Scanner - ALWIL Software - D:\avast\ashWebSv.exe
O23 - Service: LogMeIn Hamachi 2.0 Tunneling Engine (Hamachi2Svc) - LogMeIn Inc. - D:\New Folder\hamachi-2.exe
O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Program Files\Java\jre6\bin\jqs.exe

--
End of file - 6024 bytes
dud i m new to this forums hence i cannot attach
i guess u hav to manage wid dis....
franky123 is offline  
Old 10-19-2009, 05:59 AM   #20 (permalink)
Newb Techie
 
Join Date: Oct 2009
Posts: 11
Default Re: PROBLEM WITH MY SPEAKERS!!! NEED HELP

dude
problem solved...
it was pretty easy..
just updated my windows to xp service pack 3.....:P
__________________

franky123 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can only get my two front speakers to work D-Rocks Computer Audio and Multimedia 6 10-05-2009 06:47 PM
Sound 101 Crysalis Computer Audio and Multimedia 94 04-21-2009 04:24 PM
Problem with 3D graphics mordi05 Microsoft Windows and Software 6 12-10-2007 11:37 PM
Dhcp leasing problem Kloppstock Computer Networking and Internet Hardware 12 05-13-2007 07:13 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.