Problem Installing CPU - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 06-24-2008, 01:19 PM   #1 (permalink)
True Techie
Join Date: May 2008
Posts: 156
Default Problem Installing CPU

I have a problem installing my CPU onto my motherboard.

This is my first build so i am following the manual.

for some reason the notches on my CPU dont match my motherboard.
In the Manual it says to align the notches of the back of the CPU to the mobo cpu slot. And they are way different notches.

The CPU slot has 18 small notches and my CPU has sevral more which are smaller plus about 5-6 notches that are sticking out (taller).

My CPU and Mobo are compatible and i dont know why the notches dont align.

My CPU is the Quad core 2 Q6600
and my mobo is the EVGA 750i

CPU: - Intel Core 2 Quad Q6600 Kentsfield 2.4GHz 2 x 4MB L2 Cache LGA 775 Quad-Core Processor - CPUs / Processors

Mobo: - EVGA 123-YW-E175-A1 LGA 775 NVIDIA nForce 750i FTW SLI ATX Intel Motherboard - Intel Motherboards

Please Help me i will very much appreciate it.


Edit** LOL i figured it out stupid mistake... i feel dumb lol

Noniy is offline  
Old 06-24-2008, 01:33 PM   #2 (permalink)
Master Techie
NightSurge's Avatar
Join Date: Feb 2008
Location: Fort Wayne, IN
Posts: 2,217
Send a message via AIM to NightSurge
Default Re: Problem Installing CPU

The notches the manual is referring to are two little notches on the side. They will match with two small notches on the cpu slot of the motherboard.


If I was helpful, please click the icon on the left hand side of this message that looks like a check mark Thanks!

NightSurge is offline  
Old 06-24-2008, 02:04 PM   #3 (permalink)
True Techie
Join Date: May 2008
Posts: 156
Default Re: Problem Installing CPU

ya i figured that out.. lol i thought it ment on the bottom of the cpu :P

i figured it out tho hehe lol
Noniy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing graphics card problem, please help! jonny_uk Hardware Repairs and Troubleshooting 1 06-11-2008 03:45 PM
A8N32-SLI DELUXE COOL'N'QUITE & QFan Problem Brunoboy Hardware Repairs and Troubleshooting 7 04-28-2008 10:42 PM
3 CPU Temperatures... 2 cores 1 CPU? commandercup Overclocking and Modding 9 03-13-2008 12:05 PM
CPU Confusion SmellyOne Overclocking and Modding 2 10-22-2007 12:50 AM
cant find the problem... Jhill1 Hardware Repairs and Troubleshooting 13 05-07-2007 03:51 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:14 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.