PC wont boot while UBS Flash Drive is in. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-11-2006, 01:41 AM   #1 (permalink)
True Techie
 
Join Date: Jul 2006
Posts: 128
Default PC wont boot while UBS Flash Drive is in.

I have ASUS P4P800 mobo. On the back of it I plugged in the Cruzer Mini 512MB flash drive. When I power up the PC it will try to boot but at some point it will get stuck. Once I remove the flash drive it will continue to boot and will successfully finish.

Any ideas how to fix this, so I don't have to remove the flash drive everytime I power on the PC?
__________________

suppafreak is offline  
Old 08-11-2006, 11:38 AM   #2 (permalink)
Super Techie
 
Join Date: Aug 2005
Posts: 326
Send a message via AIM to dipique
Default

Go into your BIOS and remove it as a boot device.

Dan
__________________

dipique is offline  
Old 08-11-2006, 01:42 PM   #3 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,909
Send a message via AIM to jcortes
Default

yyou need to go into the bios and reorder the boot order to start from your harddrive first
__________________

AIM = jcortestechhelp
jcortes is offline  
Old 08-11-2006, 07:10 PM   #4 (permalink)
True Techie
 
Join Date: Jul 2006
Posts: 128
Default

I checked the BIOS and I do not have USB as one of the boot options. I have Floppy, CD-ROM and HD. However, I noticed that BIOS detects the flash drive as one of the removable drives, the other one is a floppy.

In any case, this is Windows issue. When PC boots I see the screen that display WINDOWS and small moving bar below it, but after that the screen goes blank and will not display anything untill I pull out the flash drive.
suppafreak is offline  
Old 08-12-2006, 04:40 AM   #5 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

the simple solution is don't have it in while booting unless you require it to be plugged in for some reason. this is a common issue that i am still yet to see a solution for. i could look into it i guess
Nitestick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.