PC wont bloody start! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-15-2007, 08:43 AM   #1 (permalink)
Junior Techie
 
Join Date: Apr 2005
Posts: 57
Default PC wont bloody start!

Ok, heres the stroy. I thought I do my PC a favour and give it a clean from all the dust, since the CPU fan starting to sound very loud. After cleaning I plugged everything together and try to boot but nothing. So I unplug every cable, every component, put it all back together and still not booting.

The led on the mobo which signifies its getting power lights up but the computer wont bloody boot.

I dont believe a piece of hardware died because about 6 months ago I did an upgrade. But then again I may be wrong.


Anyone got any ideas? I need it up and running for university purposes.
__________________

sick_unit is offline  
Old 10-15-2007, 09:06 AM   #2 (permalink)
Master Techie
 
Preacher's Avatar
 
Join Date: Aug 2006
Location: Ra'anana, Israel
Posts: 2,395
Default Re: PC wont bloody start!

I had this when i cleaned my PC, Start taking out piece by piece until you get down to the mobo if it doesn't boot then it is the mobo.
__________________

__________________
www.heavyportrayals.com - Lifting one stone at a time.
Preacher is offline  
Old 10-15-2007, 09:23 AM   #3 (permalink)
Monster Techie
 
CntdwnToExtn's Avatar
 
Join Date: Jan 2005
Location: Parents Basement...Still
Posts: 1,746
Send a message via MSN to CntdwnToExtn
Default Re: PC wont bloody start!

does it beep once at the start?
if there are multiple beeps, reference a BIOS beep chart

did you remove the processor?
check to make sure all pieces of hardware are secure in their slots.
__________________
[110.7896] Getting up from chair
[112.8798] Walking to fridge
[118.5234] Opening Fridge
[119.1439] CntdwnToExtn panic - no beer: Fridge empty!


CntdwnToExtn is offline  
Old 10-15-2007, 10:56 AM   #4 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: PC wont bloody start!

It almost sounds like the power button might be plugged in wrong. When you try to power it on, does anything happen?
__________________
Nothing to see here.
veedubfreak is offline  
Old 10-15-2007, 11:08 AM   #5 (permalink)
Monster Techie
 
SirCyber's Avatar
 
Join Date: Sep 2007
Location: In a yellow Submarine
Posts: 1,113
Send a message via Yahoo to SirCyber
Default Re: PC wont bloody start!

I agree with Preacher. check all your devices. most likely suspect? cards or ram. take out only one piece of ram at a time. check all individually and see if you get different results or one working. from there, your HDD, then processor, but don't take out the processor unless you have thermal paste. best of luck!
__________________
EVGA X58 Classified, EVGA GTX 275 CO-OP Edition, Intel Core i7 230@2.68GHz, 1080W Enermax Evolution, 6GB G-Skill DDR3@8-8-8-19

Quote:
Originally Posted by Mak213
Knowledge is power. Power is nothing if it is not shared.
SirCyber is offline  
Old 10-16-2007, 04:07 AM   #6 (permalink)
Junior Techie
 
Join Date: Apr 2005
Posts: 57
Default Re: PC wont bloody start!

There are no beeps at all. When I push the power button nothing at all happens.

If the ram is dead would that cause nothing to happen when I try and boot?
I cant really test the ram as I only have one 512mb stick.

EDIT: Its not a PSU issue I have tested the PSU and it is working. Its either RAM, CPU or mobo.
sick_unit is offline  
Old 10-16-2007, 01:52 PM   #7 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: PC wont bloody start!

If nothing happens when you press the power button, 1 of 2 things is wrong. either the front panel plugs arent hooked up right, or the mobo is dead.
__________________
Nothing to see here.
veedubfreak is offline  
Old 10-16-2007, 10:58 PM   #8 (permalink)
Junior Techie
 
Join Date: Apr 2005
Posts: 57
Default Re: PC wont bloody start!

Quote:
Originally Posted by veedubfreak View Post
If nothing happens when you press the power button, 1 of 2 things is wrong. either the front panel plugs arent hooked up right, or the mobo is dead.
The front panel connectores are correct as ive checked them about 1000 times.
Im started to believe that the mobo is gone. This is because when I turn the PSU swtich on the inbuilt network card light flashes on for 1 second then turns off. However an led on the mobo does light up so im not actually sure if its dead or not. If it helps ive got an ASUS P5VDC-MX mobo.
sick_unit is offline  
Old 10-17-2007, 12:41 AM   #9 (permalink)
Monster Techie
 
sPlAtOiD's Avatar
 
Join Date: Nov 2002
Posts: 1,748
Default Re: PC wont bloody start!

Ram can stop the system from booting But I find it hard to believe that is just fried. Take the ram out and try to boot to see if you get any beep beeps. Also try to take the processor out and boot to see if you get any error beeps. If not it's probable the Mobo.
sPlAtOiD is offline  
Old 10-17-2007, 12:46 AM   #10 (permalink)
Monster Techie
 
SirCyber's Avatar
 
Join Date: Sep 2007
Location: In a yellow Submarine
Posts: 1,113
Send a message via Yahoo to SirCyber
Default Re: PC wont bloody start!

after listening again I would say your mobo is bad. do what has been said before, take mem out and see if you get anything. if not, i'd send your mobo back the the manufacturer and see if they will at least refund you. if they won't, don't know what to tell you.
__________________

__________________
EVGA X58 Classified, EVGA GTX 275 CO-OP Edition, Intel Core i7 230@2.68GHz, 1080W Enermax Evolution, 6GB G-Skill DDR3@8-8-8-19

Quote:
Originally Posted by Mak213
Knowledge is power. Power is nothing if it is not shared.
SirCyber is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
seagate 80gigs failing.. acuariano Hardware Repairs and Troubleshooting 27 08-27-2007 10:43 PM
Computer won't start POST etc etc..plz help Kruzz Hardware Repairs and Troubleshooting 3 08-09-2007 02:58 PM
AMD X2 5000 OC?? Where to start? Ice8168 Overclocking and Modding 16 07-19-2007 11:10 PM
My new laptop won't start HELP! KingFisher9 Microsoft Windows and Software 12 05-13-2007 05:21 PM
Unable to start windows??? trose Microsoft Windows and Software 2 05-09-2007 09:54 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.