PC makes beeping sound after I messed with CPU - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 07-03-2013, 04:56 PM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2013
Location: Hungary
Posts: 3
Exclamation PC makes beeping sound after I messed with CPU

Ok, so I know what I've done is kinda stupid, but I'm a noob at hardwares so it just happened lol. Here is my problem: I opened up my pc today to clean it a bit. I'm 100% sure i haven't moved anything and haven't touched any important parts of the chips and stuff when doing it. Except for one of the fans, I removed it to be able to remove the dust. There's been some panel under it that i got curious about (I didn't know it's the CPU), and just removed the cover and took out the processor lol. After taking a look at it I put everything (including the CPU) back the EXACT same way it has been before, plugged in the power cable and tried to boot the system. But now all it does is making a steady beeping sound (short beeps, it ends when i switch off the computer), screens are black. The fans are working though.

So I suppose this problem is related to the fact that I messed with the CPU, but I swear I've put everything back the way it was before. Please, if anyone knows a solution for this problem, help me.

My CPU is an Intel Core 2 duo E4500.
__________________

asvpx is offline   Reply With Quote
Old 07-03-2013, 05:20 PM   #2 (permalink)
True Techie
 
SCxnoxiousTechie's Avatar
 
Join Date: Dec 2012
Location: Philippines
Posts: 156
Default Re: PC makes beeping sound after I messed with CPU

remove the memory stick and clean it using a rubber eraser , then put it back in , hope this help
__________________

__________________
i5-3470// Deepcool Gammaxx 400//Asus P8B75-m//8GB (2x2GB Ripjaws X + 1x4GB Generic RAM card//Asus 24x DVD Writer//Gigabyte GTX 560 Windforce//2x500GB Seagate Barracuda at 7200 RPM//Raidmax Super Viper Black USB 3.0 + 3 Deep Xfan Blue LED Case Fans.
SCxnoxiousTechie is offline   Reply With Quote
Old 07-03-2013, 05:30 PM   #3 (permalink)
There and Back again
 
Nukem's Avatar
 
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,403
Default Re: PC makes beeping sound after I messed with CPU

Pull the CPU again and make sure you don't have any bent pins on it. If that is the case, you can use a mechanical pencil to CAREFULLY put the pin back in place. Reseat your CPU, and try again.
__________________



Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i5-7600K / Corsair H100i v2 / ASRock Z270 Extreme4
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline   Reply With Quote
Old 07-03-2013, 05:58 PM   #4 (permalink)
Newb Techie
 
Join Date: Jul 2013
Location: Hungary
Posts: 3
Default Re: PC makes beeping sound after I messed with CPU

Checked it, all pins are fine.
asvpx is offline   Reply With Quote
Old 07-03-2013, 08:38 PM   #5 (permalink)
There and Back again
 
Nukem's Avatar
 
Join Date: Jan 2005
Location: Chattanooga, TN
Posts: 4,403
Default Re: PC makes beeping sound after I messed with CPU

try to reset the bios. Check your mobo manual to see if you have a jumper you can use.

I assume all the fans are plugged back in? Not having one plugged in might, in some mobos, cause a stop/freeze until it's installed again.

I also assume you used canned air to clean it with? not a vacuum.
__________________



Dell 4K S2817Q / Logitech Z-680 / Func MS3 Mouse / Corsair K70 LUX rgb
NZXT Source 530 / i5-7600K / Corsair H100i v2 / ASRock Z270 Extreme4
SM951 M2 256GB / 850 evo 1TB / Seagate 2TB / WD 2TB
2x16GB Vengeance LPX DDR4 3000 / evga Classified GTX 980 ti / Seasonic M12II 850W

Nukem is offline   Reply With Quote
Old 07-03-2013, 08:44 PM   #6 (permalink)
Wizard Techie
 
Join Date: May 2011
Posts: 3,078
Default Re: PC makes beeping sound after I messed with CPU

Did you unplug the power cord to the power supply before you attempted to clean out the fan and remove the cpu?

You did clean off the old thermal paste and install new paste?
Carefully check that you have properly seated the heatsink after you install new thermal paste
__________________

Joe C is offline   Reply With Quote
Reply

Tags
beep, cpu, error, fan, processor

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.