Odd Problem with GFX Card FAN! Please Help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-21-2005, 01:37 PM   #1 (permalink)
Veteran Techist Member
 
Slam'n Systems's Avatar
 
Join Date: Mar 2003
Location: Albany, NY
Posts: 828
Default Odd Problem with GFX Card FAN! Please Help

Ok, as some of you may know in my previous post when I kept getting an error about my nVidia GeForceFX5900 not getting enough power and hearing ticking..I originally came to the conclusion that it was my power supply failing. I now figured out the following.

-> Originally I found out my video card fan was not running so it was overheating, I took out the card and blew out as much dust as I could with .. don't laugh..but a leaf blower on Low. It seemed to work as I put the card back in and the card ran fine for about a week.

Now today, The insufficient nvidia power box came up again so I shut my computer down and thought I am going to have to take the fan part off the video card and see whats up. So I turn my computer on just now after work and I am watching my fan. It is running! and it only runs upto the point where the Windows Login comes up. Then there was like 2 clicks somewhere in my computer and the fan just stopped.

I am dumbfounded at this finding and clueless on how to fix it! Please, somebody help!
__________________

__________________
3DMark FireStrike Ultra: 4,266
3DMark FireStrike: 12,043

  • Intel Core i7 920 Overclocked 3.2Ghz - Megahalem Cooler
  • eVGA E758-A1 X58 Intel LGA 1366 Motherboard
  • Corsair Vengeance 8GB DDR3 1600 RAM
  • MSI Armor OC 8GB GeForce GTX 1070
  • eVGA 650W G2 Modular Power Supply
  • Thermaltake Armor+ Full Tower Case
  • Samsung 850 EVO 500GB SSD
  • Corsair Force LE 250GB SSD
  • OCZ Vertex 30GB SSD
Slam'n Systems is offline  
Old 08-21-2005, 03:08 PM   #2 (permalink)
Monster Techie
 
Join Date: Apr 2005
Posts: 1,107
Send a message via AIM to Counter-Strike
Default

You do have the 4-pin molex connector into the side of it right? If it even takes it?

And from what I am seeing for the PSU:

1. Never heard of that brand
2. That is a lot of components to power. It is your PSU, need a higher wattage.

How many amps does it put out at 12V?
__________________

__________________
<img src=\"http://img175.imageshack.us/img175/5743/sig9cd1.gif\" border=\"0\">
Check out www.advancedgeeks.com Great new forum!
Counter-Strike is offline  
Old 08-21-2005, 03:32 PM   #3 (permalink)
Veteran Techist Member
 
Slam'n Systems's Avatar
 
Join Date: Mar 2003
Location: Albany, NY
Posts: 828
Default

I do have a 4-pin connector on the side of the video card from the PSU. Why would the fan shut off if it is already running if it is the PSU? Should I disconnect other fans in my computer case to see if that helps the PSU give more power to the video card?
__________________
3DMark FireStrike Ultra: 4,266
3DMark FireStrike: 12,043

  • Intel Core i7 920 Overclocked 3.2Ghz - Megahalem Cooler
  • eVGA E758-A1 X58 Intel LGA 1366 Motherboard
  • Corsair Vengeance 8GB DDR3 1600 RAM
  • MSI Armor OC 8GB GeForce GTX 1070
  • eVGA 650W G2 Modular Power Supply
  • Thermaltake Armor+ Full Tower Case
  • Samsung 850 EVO 500GB SSD
  • Corsair Force LE 250GB SSD
  • OCZ Vertex 30GB SSD
Slam'n Systems is offline  
Old 08-21-2005, 03:59 PM   #4 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

Well your fan is shot for #1, it needs replacing.
DJ-CHRIS is offline  
Old 08-21-2005, 04:07 PM   #5 (permalink)
Veteran Techist Member
 
Slam'n Systems's Avatar
 
Join Date: Mar 2003
Location: Albany, NY
Posts: 828
Default

Do you really think its my fan or something dealing with my PSU. I'm wondering which one it is. I don't have all the money in the world, I would rather save it up for my airsoft gun and not replace something I do not need. Only thing about it being the fan is that when it does run, it spins fine.
__________________
3DMark FireStrike Ultra: 4,266
3DMark FireStrike: 12,043

  • Intel Core i7 920 Overclocked 3.2Ghz - Megahalem Cooler
  • eVGA E758-A1 X58 Intel LGA 1366 Motherboard
  • Corsair Vengeance 8GB DDR3 1600 RAM
  • MSI Armor OC 8GB GeForce GTX 1070
  • eVGA 650W G2 Modular Power Supply
  • Thermaltake Armor+ Full Tower Case
  • Samsung 850 EVO 500GB SSD
  • Corsair Force LE 250GB SSD
  • OCZ Vertex 30GB SSD
Slam'n Systems is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.