No Audio after Codec install / no conflict - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 04-21-2009, 01:41 PM   #11 (permalink)
True Techie
blucube's Avatar
Join Date: Sep 2007
Posts: 169
Default Re: No Audio after Codec install / no conflict

You know... theres really only a handfull of things to do to see whether or not it's working... like put it in someone elses PC and see if theres a similar result

Granted, when I installed the driver for it and had the side panel off I did hear a little bit of, what I can only explain to be is crackling... normal, dunno.. probably not... but the whole incident is strange... maybe it's just the output plug is toast.. not the entire chip...

I'm kinda over it though, but the SupremeFX II is kinda lame compared to it... gunna start a new thread I suppose to see what sound cards are booming today


blucube is offline  
Old 04-21-2009, 01:55 PM   #12 (permalink)
AKA ComatoseClown
H4x3r's Avatar
Join Date: Dec 2004
Posts: 1,526
Send a message via AIM to H4x3r Send a message via MSN to H4x3r
Default Re: No Audio after Codec install / no conflict

alrighty, still might wanna try that linux distro if you have some spare time and no other computer to test it in...should load it up automatically without any problems......

H4x3r is offline  
Old 04-22-2009, 02:37 PM   #13 (permalink)
True Techie
blucube's Avatar
Join Date: Sep 2007
Posts: 169
Default Re: No Audio after Codec install / no conflict

I actually just put it in a roomies PC, it didn't even detect new hardware... end up sending photos to bgears and they say it looks like a "VR" is messed up or something... estimated 20 bucks to fix it... dunno if I should deal with that, or just buy a new one lol

blucube is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
We need to show some respect in this audio section. EricB Computer Audio and Multimedia 40 08-27-2009 11:11 AM
Having to install XP first b4 others Hampton Microsoft Windows and Software 6 01-26-2009 06:32 PM
Funky Audio Issue Lexluethar Computer Audio and Multimedia 11 09-17-2008 02:32 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:24 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.