Need help getting my computer to start up - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-15-2009, 11:25 AM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2009
Posts: 4
Exclamation Need help getting my computer to start up

I just got my motherboard replaced because the PS2 ports were bad and when i got the replacement my computer froze on the boot up screen. Then i got another replacement and it did the same thing. It is the same motherboard as I had before. It's a MSI P35 NEO-F. The computer will freeze on a screen with a picture of a bear claw cutting through a diamond plate backround with the msi logo in the top right corner and intel logo on the bottom right corner of the screen. On the very bottom of the screen it says to press tab to switch to POST or DEL to go to BIOS but nothing works. If I turn my computer on and off enough i get a screen that says the following-

AMIBIOS (C) 2006 American Megatrends, Inc.
A7360IMS V1.7 021908
Intel(R) Core(TM)2CPU E7400 @2.80GHz , Speed: 266x10.5=2794 MHz

Press DEL key to enter Setup Menu
F11 to enter Boot Menu
Memory Frequency For DDR2 800 (Dual-Channel )
Initializing USB Controllers .. Done.
Warning !!! The previous performance of overclocking is failed, (red)
and the system is restored to the defaults setting, (in red)
Press any key except "DEL" to enter SETUP....... (in red)

When I press a key i get this-
Keep current BIOS setting? (Y/N)
Press [Y] to continue or press [N] to load some item defult setting.
(i now press y or n and some more stuff pops up under the question to keep bios, i get the same thing wether i press y or n)
4096MB OK
USB Legacy support disabled in the Setup !

From here it is frozen and dosen't do anything. I am useing an GeForce 9800 video card and have 4GB of RAM. I unplugged everything from the motherboard but the video card and get the same results. I don't know anything about overclocking but i dont think anything on my computer is overclocked. I tried reseting the CMOS but that had no effect. Can anyone help me figure out what is wrong?
__________________

gravethief13 is offline  
Old 07-15-2009, 11:30 AM   #2 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Need help getting my computer to start up

Pull all but 1 of the ram stick. Then try to get into the bios... oh and video card.

The default settings seem to be to low, be it RAM Volts, or Vcore.

What type of RAM?
__________________

__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 07-15-2009, 11:34 AM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2009
Posts: 4
Default Re: Need help getting my computer to start up

Two sticks of 2GB DDR2-800 RAM
gravethief13 is offline  
Old 07-15-2009, 12:35 PM   #4 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Need help getting my computer to start up

Brand? as Crucial needs like 2.1Vs vs others that are happy at 1.8Vs
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 07-15-2009, 12:43 PM   #5 (permalink)
Newb Techie
 
Join Date: Jul 2009
Posts: 4
Default Re: Need help getting my computer to start up

Corsair
gravethief13 is offline  
Old 07-15-2009, 01:27 PM   #6 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Need help getting my computer to start up

Hmm, so have you tried with 1 stick and the gpu?

And have you gotten into the bios?
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 07-15-2009, 02:36 PM   #7 (permalink)
Newb Techie
 
Join Date: Jul 2009
Posts: 4
Default Re: Need help getting my computer to start up

not yet
gravethief13 is offline  
Old 07-15-2009, 05:47 PM   #8 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: Need help getting my computer to start up

Is the cpu fan spinning? Did you replace the thermal compound? Did you plug in the 4 pin mobo connector (some mobo's have a 8 pin mobo connector)? Double check everything, twice.
__________________

__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet connection sharing behind a router KSoD Computer Networking and Internet Hardware 8 03-01-2016 11:32 AM
Computer won't start after installing xfx 9800gtx plus ViagraPolice Hardware Repairs and Troubleshooting 3 12-03-2008 11:58 PM
Computer won't start up g2k556 Hardware Repairs and Troubleshooting 5 06-13-2008 01:41 AM
A Computer Building Guide.....by Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 08:26 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.