Need help. - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 02-06-2013, 01:51 AM   #11 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,513
Default Re: Need help.

Depending on the age of the system, I'm going to highly doubt it has dual BIOS chips onboard, especially considering it's a Gateway. Dual BIOS works by when the computer fails to boot off of the primary BIOS, it falls back on the secondary chip in case of corruption or improper settings.

The jumper on a single BIOS chip will do the same thing as removing the battery. And like you also said some dual BIOS systems will re-flash the primary chip. Not all - depends on how they were designed.
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is online now   Reply With Quote
Old 02-08-2013, 08:17 PM   #12 (permalink)
Newb Techie
 
Join Date: May 2009
Location: USA
Posts: 10
Default Re: Need help.

Sorry about the long response, I have been out of town on work and have not been able to mess with it. It is a Gateway 2000 4DX2-50V. 09-00189-10 is the mb number by micronics. Unfortunately it does not have a cmos battery like most comps i deal with, but it does have a battery pack for the clock. Tried that just in case, to no avail. I have located the bios jumper, however, but have not tried that without certainty that I should. Like I said, this pc worked until recently, so I am hoping to recover it.
__________________

shadowdragon1985 is offline   Reply With Quote
Old 02-08-2013, 09:08 PM   #13 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,513
Default Re: Need help.

Quote:
Originally Posted by shadowdragon1985 View Post
Sorry about the long response, I have been out of town on work and have not been able to mess with it. It is a Gateway 2000 4DX2-50V. 09-00189-10 is the mb number by micronics. Unfortunately it does not have a cmos battery like most comps i deal with, but it does have a battery pack for the clock. Tried that just in case, to no avail. I have located the bios jumper, however, but have not tried that without certainty that I should. Like I said, this pc worked until recently, so I am hoping to recover it.
You should be fine using the BIOS jumper.

It will just clear the BIOS settings; shouldn't damage it or anything..
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is online now   Reply With Quote
Old 02-09-2013, 02:12 PM   #14 (permalink)
Newb Techie
 
Join Date: May 2009
Location: USA
Posts: 10
Default Re: Need help.

Well, I tried the jumper, and it didn't do anything to fix the issue. My only questions are what now, and where can I find some antique computer parts in case?...
__________________

shadowdragon1985 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.