Mystery Diagnosis - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-23-2009, 09:18 AM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2009
Posts: 7
Default Mystery Diagnosis

Hello people I am new to the forums. I haven't really had a chance to look around but needed to make a quick post since im leaving here soon so sorry if this is in the wrong place.

COMPUTER: Gateway FX6800-01e (stock)

PROBLEM: Computer freezes during start up at the screen where it says Microsoft Corporation and the green loading bar scrolls across. Sometimes taking multiple restarts to get past that point. Games that once played smoothly (CoD4 and Left 4 Dead) now lag spike during offline gameplay (haven't checked online but I'm sure if its doing it offline its doing it online :P). Also the computer will not shut down entirely sometimes.

This problem started occuring after the power flickered in my house a few days ago while I was playing World of Warcraft. While the computer was restarting I unplugged my cable modem and plugged it back in letting it reset and all that mess then the computer froze at the loading screen.

I contacted Gateway Support and they think its a corrupt windows file. They're sending me a recovery disk since my computer is still under warranty. I'm here to get a second opinion and see what everyone else thinks. Thanks in advance.
__________________

Noxmancer is offline  
Old 03-23-2009, 09:21 AM   #2 (permalink)
Seg Fault'n
 
Join Date: Jul 2005
Location: The dried husk where America came from
Posts: 5,801
Default Re: Mystery Diagnosis

TBH it sounds like they might be right on this one. If not it'll be the hard drive.
__________________

__________________


There are in order of increasing severity: lies, darn lies, statistics, and computer benchmarks. - diskinfo man page
"Get your money and let's go to court!" - Craig Mudie, MS
kmote is offline  
Old 03-23-2009, 10:07 AM   #3 (permalink)
Banned
 
Join Date: Feb 2009
Location: Guantanomo Bay, Cuba
Posts: 546
Default Re: Mystery Diagnosis

Could simply be bad boot sector, but it sounds more like some bad component to me, maybe memory.

Try the boot sector first. There are plenty of boot sector repair tools out there.
SparkMonkeyHellion is offline  
Old 03-23-2009, 10:45 AM   #4 (permalink)
Grandfather of Techist

¯\_(ツ)_/¯
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,301
Default Re: Mystery Diagnosis

Try running chkdsk to find and repair any errors on the hard drive. I am assuming you are running Vista. If you are using XP, the procedure is almost the same.

If you are getting to the green bar I doubt it is a boot sector problem.

If by chance you are using XP, you could do a repair installation (using a full XP installation disk) and not mess up the rest of your programs and data. If you are using Vista I would recommend you start backing up your files now.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 03-23-2009, 09:50 PM   #5 (permalink)
Newb Techie
 
Join Date: Mar 2009
Posts: 7
Default Re: Mystery Diagnosis

Thanks for the responses. Well I did the CHKDSK and it didn't find anything . So I guess I will just wait for the recovery disk to get here.
Noxmancer is offline  
Old 03-23-2009, 09:57 PM   #6 (permalink)
Grandfather of Techist

¯\_(ツ)_/¯
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,301
Default Re: Mystery Diagnosis

If you are running Vista, be backing up everything you don't want to lose. The "recovery" will consist of erasing everything and putting it back on just like when you bought it.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 03-23-2009, 10:21 PM   #7 (permalink)
Newb Techie
 
Join Date: Mar 2009
Posts: 7
Default Re: Mystery Diagnosis

Alright, thanks .
__________________

Noxmancer is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Shortcut mystery ehgit Microsoft Windows and Software 5 01-06-2009 02:34 PM
Microsoft’s Mystery Mouse Is Coming Osiris New Technology and Products 21 09-26-2008 12:30 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.