motherboard or PSU problem? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 06-27-2010, 11:16 PM   #1 (permalink)
Newb Techie
Join Date: Jun 2010
Posts: 2
Default motherboard or PSU problem?

Yes yes im new here, Hi

Anyway, my desktop is having problems with Windows 7. Im suspecting it to be either the PSU or motherboard.

2GB Corsair DDR2-800 RAM
Asus GTS 250
Antec Earthwatts 500w PSU

The PC was having problems installing Windows 7 where the screen would go to power saving and not come back on, with the PC freezing. After moving the HDD and installing it on another PC the same thing still happened in 7.

That didn't occur in safe mode, so I was able to install the graphics card driver but after that the PC would restart in windows 7 after 2-3minutes from loading. The restart is more like the PC lost power and turned off then turn itself back on 2-3 seconds later. The same restart type would occur if I saved my settings in the BIOS and the PC rebooted.

Things I have found out so far:

The problem occurs in the windows environment excluding safe mode

It isn't graphics card related, the old card was a HD 3850 which is running in a different system and works fine. The 3850 also had the same problem with the PC

Its not overheating, all temps are stable

Not the monitor, swapped with a working one and still happens

Choriisu is offline  
Old 06-28-2010, 05:42 AM   #2 (permalink)
Junior Techie
Join Date: Feb 2010
Location: Trinidad
Posts: 84
Default Re: motherboard or PSU problem?

Did you try loading a different operating system and see if that works??

Delta789 is offline  
Old 06-28-2010, 06:26 AM   #3 (permalink)
Newb Techie
Join Date: Jun 2010
Posts: 2
Default Re: motherboard or PSU problem?

yeah, they all had the same problem. I couldn't get past the installation stage without the monitor going black
Choriisu is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Motherboard system panel connector problem (power sw) robilcorb Hardware Repairs and Troubleshooting 0 03-14-2010 01:47 PM
Motherboard problem? Woflina Hardware Repairs and Troubleshooting 11 12-21-2009 01:28 PM
Motherboard (?) problem RomTibi Hardware Repairs and Troubleshooting 9 01-09-2008 06:58 PM
motherboard problem?? bazzer55 Hardware Repairs and Troubleshooting 0 09-02-2007 02:41 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:06 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.