Motherboard and Power Supply Problem. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-11-2007, 10:05 AM   #1 (permalink)
Junior Techie
 
Join Date: Dec 2006
Posts: 64
Send a message via AIM to smalls0224
Default Motherboard and Power Supply Problem.

Okay, so I drove my computer from Baltimore to Pittsburgh and now it won't turn on. I saw that the power supply light was blinking so I checked every connection and it turns out the connection with the motherboard is the the problem. I have looked at the motherboard connection and it only has 19 wires instead of twenty, I am hoping it is just the power supply because I really don't want to replace the motherboard. So, any help would be appreciated. Also, the light on the motherboard blinks whenever I connect the power supply connection to it, in case that helps.

Here are the specs.
HP Pavilion a642n Desktop PC*-* Product Specifications*

Thanks in advance
__________________

__________________
Do you understand the words that are comin outta my mouth?
--Chris Tucker, Rush Hour
smalls0224 is offline  
Old 08-11-2007, 11:53 AM   #2 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: Motherboard and Power Supply Problem.

The problem here is that your computer won't turn on? Did you disconnect any wires inside the case when you were taking it to Pittsburgh?
__________________

__________________
|phucng_10's WM|
phucng_10 is offline  
Old 08-11-2007, 03:47 PM   #3 (permalink)
Junior Techie
 
Join Date: Dec 2006
Posts: 64
Send a message via AIM to smalls0224
Default Re: Motherboard and Power Supply Problem.

Yes, the machine will not turn on at all. No, I did not unplug any connections before I traveled to Pittsburgh. The only reason I unplugged connections now was because I wanted to see what was the problem. It turns out it is either the connection with the motherboard from the power supply or the motherboard itself. How would I know which was the problem?
__________________
Do you understand the words that are comin outta my mouth?
--Chris Tucker, Rush Hour
smalls0224 is offline  
Old 08-11-2007, 04:05 PM   #4 (permalink)
Master Techie
 
Join Date: Jul 2007
Location: San Jose, California
Posts: 2,456
Send a message via AIM to phucng_10 Send a message via Yahoo to phucng_10
Default Re: Motherboard and Power Supply Problem.

If you have another computer lying around somewhere, you can hook it up to the other computer and see if it is going to power up or not.
__________________
|phucng_10's WM|
phucng_10 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
it wasnt the motherboard!!!!! pinoy3000 New Systems | Building and Buying 8 06-03-2007 01:02 AM
A loud pop from the power supply Traditz Hardware Repairs and Troubleshooting 4 05-23-2007 11:00 AM
7 VSB from power supply?? GregJ Hardware Repairs and Troubleshooting 1 05-14-2007 11:36 AM
Can I use ATX Power supply without -5 volt out jar99 Monitors, Printers and Peripherals 2 05-12-2007 02:28 AM
Really Weird Power Boot Problem i_am_a_robot Hardware Repairs and Troubleshooting 1 04-10-2007 08:13 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.