Motherboard LAN problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 03-10-2010, 11:46 AM   #1 (permalink)
jfenwick's Avatar
Join Date: Jun 2007
Location: Toronto
Posts: 1,644
Send a message via ICQ to jfenwick Send a message via MSN to jfenwick
Default Motherboard LAN problem

Man, when it rains it pours....I've been relatively problem free for months now and then all of a sudden my folding rig mobo dies on me and now I have a problem with the wifes comp. The LAN has radomly kicked out. We were using it last night for some LAN dota, no problems and then this morning I came in and it was at the select your boot options screen, safe, last best config, wouldn't boot under normal mode, would kick out at XP loading but then worked fine after using last best known configuration. Now it boots into XP, takes a while, but then there is no networking, says the cable is unplugged. I swapped cables, uninstalled networking drivers and still no change. I've noticed that when I plug in the cable there is no green light that comes on at the back of the mobo and am wondering now if I've lost another mobo. Could it be XP? Linked to the original problem that just wouldn't let me boot into the OS?

What do you guys think?
jfenwick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
ATX case won't fit ATX motherboard Masquarr Hardware Repairs and Troubleshooting 7 01-08-2010 03:41 PM
IE6 or LAN problem tenessaa Computer Networking and Internet Hardware 4 10-17-2008 01:26 PM
Irritating LAN network problem Vaanish Computer Networking and Internet Hardware 11 02-27-2008 09:02 AM
motherboard problem?? bazzer55 Hardware Repairs and Troubleshooting 0 09-02-2007 02:41 PM
Something is Faling, motherboard, CPU or HDD? HELP!! ChuckHCash Hardware Repairs and Troubleshooting 1 08-15-2007 04:52 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:03 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.