Motherboard?? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-21-2005, 04:53 AM   #1 (permalink)
Junior Techie
 
Join Date: Apr 2005
Posts: 57
Default Motherboard??

Ive got an old PC that I dont use anymore but ive decided to fix it up to use it again. Well I got it and turned it on and nothing happened. The monitor would then go on standby and the PC would make a beep noise every 2-3 seconds. Well my assumption is that it might be the motherboard but I might be fooled. Im not a expert at computers but what do all you guys think?
__________________

sick_unit is offline  
Old 10-21-2005, 06:49 AM   #2 (permalink)
Wizard Techie
 
Join Date: Jan 2005
Location: Delaware
Posts: 3,475
Default

Do you have a Video card? The beep is the motherboard telling you that there is a hardware problem.

In your manual it should tell you what the different kinds of beeps mean.
__________________

turtile is offline  
Old 10-21-2005, 07:42 AM   #3 (permalink)
Junior Techie
 
Join Date: Apr 2005
Posts: 57
Default

Quote:
Originally posted by turtile
Do you have a Video card? The beep is the motherboard telling you that there is a hardware problem.

In your manual it should tell you what the different kinds of beeps mean.
There might be another problem. Ive thrown out the manual thinking id never use it again. Ill have to search the IBM site for an online manual.

Do you think the video card is causing the problem?
sick_unit is offline  
Old 10-21-2005, 02:56 PM   #4 (permalink)
Wizard Techie
 
Join Date: Jan 2005
Location: Delaware
Posts: 3,475
Default

Heres a list of different BIOSes beep codes.

http://www.pchell.com/hardware/beepcodes.shtml
turtile is offline  
Old 10-21-2005, 07:49 PM   #5 (permalink)
Junior Techie
 
Join Date: Apr 2005
Posts: 57
Default

So from those codes you sent it has to be the motherboard because the power supply seems ok. Is there any program via floppy that does a motherboard test or can fix this problem?

BTW the PC is a IBM Aptiva 2165 if that helps.
sick_unit is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.