Laptop Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-16-2006, 06:54 AM   #1 (permalink)
True Techie
 
Join Date: May 2006
Posts: 128
Send a message via ICQ to WHWebSolutions Send a message via AIM to WHWebSolutions Send a message via Yahoo to WHWebSolutions
Question Laptop Problem

Hello I was wondering if someone in here could answer my question. The harddrive in my laptop was working fine. When I turned it off for the night and went to bed it was still working. When I woke up the next morning I turned on my laptop and it could not find my harddrive. Both me and my friend who is a computer tech tried many things to even read it. Well we did see the drive and all the programs that could see it said it was a RAW drive. Well we thought well since it is RAW we could install windows again. We tried it and not even Windows could even start up. I was just wondering if anybody could tell me what could make it this way? I was thinking it might be the motherboard but I do not know. Please if you could help me out that would be wonderful.

William
__________________

WHWebSolutions is offline  
Old 06-16-2006, 08:50 AM   #2 (permalink)
Ultra Techie
 
King X13's Avatar
 
Join Date: Jun 2006
Posts: 987
Send a message via AIM to King X13
Default

when a hard drive turns Raw over night its not a hard drive you wanna keep anyway. its most likely a HDD failure. thats normally how those look. new hard drive would be your best bet.
__________________

__________________
[SIGPIC][/SIGPIC]
King X13 is offline  
Old 06-16-2006, 09:27 AM   #3 (permalink)
True Techie
 
Join Date: May 2006
Posts: 128
Send a message via ICQ to WHWebSolutions Send a message via AIM to WHWebSolutions Send a message via Yahoo to WHWebSolutions
Exclamation

So there is nothing arong with the hardware just the harddrive?
WHWebSolutions is offline  
Old 06-16-2006, 10:08 AM   #4 (permalink)
Wizard Techie
 
Join Date: Jan 2005
Location: Delaware
Posts: 3,475
Default

Most likely a bad Hard drive. It should be fine once you replace it.

Is it a Dell? I know a lot of people that had their hard drives break, even 3 times in 3 years. I don't think the cool them properly.
turtile is offline  
Old 06-16-2006, 10:40 AM   #5 (permalink)
Ultra Techie
 
King X13's Avatar
 
Join Date: Jun 2006
Posts: 987
Send a message via AIM to King X13
Default

well the hard drive is the "hardware" thats broke . but yeah thats most likly it.
__________________
[SIGPIC][/SIGPIC]
King X13 is offline  
Old 06-16-2006, 10:47 AM   #6 (permalink)
True Techie
 
Join Date: May 2006
Posts: 128
Send a message via ICQ to WHWebSolutions Send a message via AIM to WHWebSolutions Send a message via Yahoo to WHWebSolutions
Default

First off no it was not a dell it was a BENQ(laptop from germany) and we had problems with them before. Well we are haveing it sent back anyways to get the CD-ROM,Keyboard,Wireless,Monitor, and everything ELSE LOL.

William
__________________

WHWebSolutions is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.