just installed Radeon 9800 ... new drivers and catylst will not run :( - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-22-2007, 04:11 PM   #1 (permalink)
Super Techie
 
illnastyimpreza's Avatar
 
Join Date: Jul 2007
Posts: 411
Default just installed Radeon 9800 ... new drivers and catylst will not run :(

I just installed a radeon 128mb 9800 (AGP) on my computer....

it loads windows and everything works ok....BUT I cannot get the cataylst to run !

now everytime my computer starts up it gives me an error message...
__________________

illnastyimpreza is offline  
Old 07-22-2007, 04:38 PM   #2 (permalink)
Newb Techie
 
Join Date: Apr 2007
Posts: 14
Send a message via ICQ to Froberg Send a message via AIM to Froberg Send a message via MSN to Froberg Send a message via Yahoo to Froberg
Default Re: just installed Radeon 9800 ... new drivers and catylst will not run :(

I've seen that before. I assume you've tried downloading the latest catalyst from the ati website, and/or reinstalling?
__________________

Froberg is offline  
Old 07-22-2007, 04:47 PM   #3 (permalink)
Super Techie
 
illnastyimpreza's Avatar
 
Join Date: Jul 2007
Posts: 411
Default Re: just installed Radeon 9800 ... new drivers and catylst will not run :(

yeah....I'm gona try some older drivers
illnastyimpreza is offline  
Old 07-24-2007, 07:36 AM   #4 (permalink)
Newb Techie
 
Join Date: Apr 2007
Posts: 14
Send a message via ICQ to Froberg Send a message via AIM to Froberg Send a message via MSN to Froberg Send a message via Yahoo to Froberg
Default Re: just installed Radeon 9800 ... new drivers and catylst will not run :(

That could work. If the latest don't work - reverting usually does.
Froberg is offline  
Old 07-26-2007, 03:58 PM   #5 (permalink)
Super Techie
 
illnastyimpreza's Avatar
 
Join Date: Jul 2007
Posts: 411
Default Re: just installed Radeon 9800 ... new drivers and catylst will not run :(

found out it was my .net update... need at least 2.0 ... i only had 1.1
illnastyimpreza is offline  
Old 07-26-2007, 11:39 PM   #6 (permalink)
TF's First Dry Ice User!
 
Peter.Cort's Avatar
 
Join Date: Jul 2007
Location: Boston, MA
Posts: 5,018
Default Re: just installed Radeon 9800 ... new drivers and catylst will not run :(

if you use omega drivers, they tend to work better then the ATI ones.
__________________
A notice to EVERYONE who has posted here with a computer problem, I highly encourage you to keep current with the forums, even if it's browsing for 10-15 minutes during lunch, or before you go to bed at night. There are many things that you can learn and apply to future issues. My goal is to help people get to a point where they can use their own knowledge to help themselves, and others.

Also please use the search button. You've got a 50/50 chance that someone's asked your question and we've answered it.
Peter.Cort is offline  
Old 07-27-2007, 08:34 AM   #7 (permalink)
Super Techie
 
illnastyimpreza's Avatar
 
Join Date: Jul 2007
Posts: 411
Default Re: just installed Radeon 9800 ... new drivers and catylst will not run :(

yeah ? where do I find those ?
illnastyimpreza is offline  
Old 07-27-2007, 10:39 AM   #8 (permalink)
TF's First Dry Ice User!
 
Peter.Cort's Avatar
 
Join Date: Jul 2007
Location: Boston, MA
Posts: 5,018
Default Re: just installed Radeon 9800 ... new drivers and catylst will not run :(

OmegaDrivers.net

just click on the download button on the mirror of your choice.
and the version is compatible with the 9800
__________________

__________________
A notice to EVERYONE who has posted here with a computer problem, I highly encourage you to keep current with the forums, even if it's browsing for 10-15 minutes during lunch, or before you go to bed at night. There are many things that you can learn and apply to future issues. My goal is to help people get to a point where they can use their own knowledge to help themselves, and others.

Also please use the search button. You've got a 50/50 chance that someone's asked your question and we've answered it.
Peter.Cort is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.