Intermittent Video Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 09-26-2005, 10:49 AM   #1 (permalink)
Super Techie
shortstop20's Avatar
Join Date: Jul 2005
Posts: 251
Question Intermittent Video Problems

I recently built my own computer(specs are in my signature). It worked fine for about 3 weeks. Then one night I was surfing the net and my display suddenly went blank. It then proceeded to random colors and random sized boxes on the screen. After doing that for approximately 10 seconds the computer shut it self down and restarted. I was like WTF! I surfed the net for another hour or 2 after that with no issues. I shut the computer down that night. The next day after school I started up the computer and experienced the same problems immediately. I resest my CMOS and it worked for 2 hours or so without issue and then did the random boxes again. I unhooked everything many times thinking I had a short somewhere, but to no avail. I sent my video card off to MSI to their RMA department and they're working on it as we speak. My question is if my Video card isn't the problem what do you guys think it could be??? Mobo or Power supply were my next two suspects. I am running a 350W ps and maybe that's not enough???

Any thoughts???

BIOSTAR TA790GXB Mobo - AMD Phenom II X4 940 Deneb 3.0GHz Quad-Core Black Edition Win 7 Pro 64-bit
OCZ Reaper HPC Edition 4GB DDR2 800 Dual Channel -
Sunbeam CR-CCTF 120 mm Core-Contact Freezer CPU Cooler - Antec Truepower 2.0 480W PS
Western Digital Raptor 37GB SATA HDD - Seagate 120GB SATA HDD
Plextor PX716A DVD-R/RW - LG DVD-ROM - Hauppage PVR-250 TV Tuner - Antec Silver Aluminum Case
shortstop20 is offline  
Old 09-26-2005, 02:19 PM   #2 (permalink)
Super Techie
Join Date: Jul 2004
Posts: 303
Send a message via AIM to s0me0ne Send a message via Yahoo to s0me0ne

If its not your video card I would think it could be your power suply or maybe a power sirge or something. Its so strange what happened that It would have to be power related IMO because I dead harddrive/soundcard or something like that wouldnt do this. Id need to think about that I little further. Ill talk to my room mate hes my 'hardware guy' so Im getting a little rusty with hardware cuz I just shove it over to him.

Anal nerd who can\'t spell.
s0me0ne is offline  
Old 09-27-2005, 09:19 AM   #3 (permalink)
Newb Techie
Join Date: Sep 2005
Posts: 2

sounds like a virus dud
winkler1rick is offline  
Old 09-27-2005, 02:19 PM   #4 (permalink)
Junior Techie
Join Date: Sep 2005
Posts: 40

Upgrade your video drivers and your BIOS if its flashable. Also check to see if there are any IRQ resource conflicts.
\"No matter how deeply troubled you are, you can always change if you\'re willing.\"
Brentb2607 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:03 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.