I need help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-16-2006, 06:08 PM   #1 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default I need help

I need help with my friend's computer.

Well long story short, my friend's computer died one day. I tried everything, it wouldn't work. It would start, then quickly shut back off shortly after. I really don't know wtf the deal with that was, but whatever. I took the video card out, put it back in. No video after that, however the computer stayed on now.

So we left it for a few weeks, and today I got bored and decided to try again. I took the video card out, checked all the pins, checked the pins in the PCI-E slot, all was good. I blew off the card, blew out the slot, stuck it back in making sure to push harder to ensure it was properly seated. Then, I took the RAM out, checked the pins, blew dust out, re-seated. Voila, I have video now.

So, now, it starts, I can access BIOS, whatever. It gets to a screen that says "please insert boot device" or something along those lines. I reset the CMOS in my attempts to fix it, so I'm not sure if that's why. I have it set to boot off the Harddrive first, and I tried messing with that and it doesn't help.

Will re-formatting the HDD fix this problem?

Thanks ahead for any suggestions, I would really like to get this fixed.
__________________

CrazeD is offline  
Old 04-16-2006, 09:32 PM   #2 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

Turns out the hdd is toast, all is well now.
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.