HELP - PC not starting-up - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-19-2009, 03:08 AM   #1 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 261
Thumbs down HELP - PC not starting-up

PC boots, and gets to safemode screen, but fails to start-up on any from list!
There have been NO hardware changes, only installation of VLC player a few days ago (because WMP was crashing).
ANy ideas, and what to do.....
__________________

__________________
AMD Phenom II X4 965, Mobo: Biostar A880G+ c/w onboard Graphics & Sound, RAM: 8Gb DDR2, HDDs 2+2+4Tb, Monitor 24"
Using: Win10 64bit with Trend Micro TMS
smurph is offline  
Old 11-19-2009, 10:26 AM   #2 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: HELP - PC not starting-up

Hmm, so you can get to safe mode?

I'd d/l the stuff from Osiris guide and run them.

Also try running with no startup stuff from msconfig. You've made a conflict or got a virus.
__________________

__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 11-19-2009, 12:15 PM   #3 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 261
Default Re: HELP - PC not starting-up

NO cannot access Windows at all, NO safemode.
__________________
AMD Phenom II X4 965, Mobo: Biostar A880G+ c/w onboard Graphics & Sound, RAM: 8Gb DDR2, HDDs 2+2+4Tb, Monitor 24"
Using: Win10 64bit with Trend Micro TMS
smurph is offline  
Old 11-19-2009, 01:14 PM   #4 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: HELP - PC not starting-up

Oh.. Try a linux livecd like ubuntu. It'll boot on pretty much any computer.

If it runs, than its the os, but with the livecd, you can grab your files, incase you need to format.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 11-19-2009, 04:02 PM   #5 (permalink)
True Techie
 
bentobaku's Avatar
 
Join Date: Aug 2009
Location: Middle of no where in WV
Posts: 211
Default Re: HELP - PC not starting-up

Vista or XP
bentobaku is offline  
Old 11-19-2009, 04:25 PM   #6 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: HELP - PC not starting-up

Well, I assume XP SP3 as per his sig.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 11-21-2009, 05:39 AM   #7 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 261
Red face Re: HELP - PC not starting-up

Now sorted, tried memtest - no fault.
Then Ultimate Boot CD, and it detected bad sector in HDD which it repaired and I'm now surprised to be back up and running ;-))
BTW - yes my OS is in my sig, that's why I have it there, so I don't have to mention it, why can't people read!!
__________________
AMD Phenom II X4 965, Mobo: Biostar A880G+ c/w onboard Graphics & Sound, RAM: 8Gb DDR2, HDDs 2+2+4Tb, Monitor 24"
Using: Win10 64bit with Trend Micro TMS
smurph is offline  
Old 11-21-2009, 06:04 AM   #8 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: HELP - PC not starting-up

because many times people are working on computers other than the one in their sig. Asking a user ensures they are not giving bad information by assuming We are discussing the rig in someones sig.
__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Old 11-21-2009, 06:16 AM   #9 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 261
Default Re: HELP - PC not starting-up

Yes, and when i am working on another pc i WILL state its setup!!
__________________
AMD Phenom II X4 965, Mobo: Biostar A880G+ c/w onboard Graphics & Sound, RAM: 8Gb DDR2, HDDs 2+2+4Tb, Monitor 24"
Using: Win10 64bit with Trend Micro TMS
smurph is offline  
Old 11-21-2009, 06:59 AM   #10 (permalink)
Lord Techie
 
Hefemeister's Avatar
 
Join Date: Feb 2004
Location: Sweden
Posts: 9,093
Default Re: HELP - PC not starting-up

Thank You. In the future you can also state in your OP that we are discussing the computer in your sig in case members did not see this thread knowing that you would state the specs of a computer if it is not the one in your sig.
__________________

__________________
ASUS P6T Deluxe V2 :: INTEL i7 920 @3.4 :: XFX GTX260 :: 6gb Corsair 1600 :: Corsair 750TX :: TRUE 120 :: Samsung T240 24" :: Windows 7 X64

I do not accept support questions via PM

"Those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety."
Hefemeister is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting services at boot in Linux Osiris Linux Tips and Tricks 0 11-04-2009 01:50 PM
Microsoft Already Starting on Windows 8 TheOtis Microsoft Windows and Software 14 04-24-2009 08:59 AM
trying to install xp... hanging at "setup is starting windows" wizzardxexe Microsoft Windows and Software 7 02-11-2009 12:39 AM
Gateway laptop not starting. Static_11 Hardware Repairs and Troubleshooting 6 08-10-2007 07:28 PM
Ugh, I'm starting to HATE vista... c0rr0sive Microsoft Windows and Software 3 06-15-2007 07:52 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.