HELP! Not enough Power coming out of my PSU! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-01-2006, 07:44 PM   #1 (permalink)
Ultra Techie
 
Join Date: Oct 2006
Posts: 678
Default HELP! Not enough Power coming out of my PSU!

My computer recently told me that my recently bought card (7950GT KO
) is not recieving enough power from my PSU.
My PSU is a 550 W...

Is there anyway I can increase the performance of my PSU ??
__________________

andrewsvalesen is offline  
Old 12-01-2006, 08:05 PM   #2 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,946
Default

Nope...unless you reduce some of the items it is supplying....PSU ratings are vague and dont neccessarily perform as stated...what brand is it?
__________________

__________________
LIAN LI PC-7B PLUS II
OCZ MODSTREAM 520W
P4 3.2
2GB KINGSTON
EVGA 6800GS PCI-E
ASUS P5GD1
WD CAVIAR X2
LG DVD BURNER X2
vaderpro is offline  
Old 12-01-2006, 08:10 PM   #3 (permalink)
Super Techie
 
korky122's Avatar
 
Join Date: Jan 2006
Posts: 363
Send a message via AIM to korky122
Default

that psu should be enough. hmm you have a lot of things plugged into your computer, or in your computer
__________________
Core 2 Quad @ 2.5ghz (slacr)
3 gigs corsair xms2 ram
8800 gt 512 mb superclocked
Windows Vista
korky122 is offline  
Old 12-01-2006, 08:21 PM   #4 (permalink)
Ultra Techie
 
Join Date: Oct 2006
Posts: 678
Default

i think every plug is in use...
its some off brand one. I got it for 30.00

i guess ill have to invest more cash into it?
this wont cause any system damage will it? It said 'to prevent system damage the video card has been toned down' (to that extent)
andrewsvalesen is offline  
Old 12-01-2006, 08:29 PM   #5 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,946
Default

yes it can cause damage, get a good one like Fortron..

http://www.newegg.com/Product/Produc...82E16817104022
__________________
LIAN LI PC-7B PLUS II
OCZ MODSTREAM 520W
P4 3.2
2GB KINGSTON
EVGA 6800GS PCI-E
ASUS P5GD1
WD CAVIAR X2
LG DVD BURNER X2
vaderpro is offline  
Old 12-02-2006, 03:16 AM   #6 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

have you plugged in the 6-pin pci-e power connector to the card?
Nitestick is offline  
Old 12-02-2006, 10:05 AM   #7 (permalink)
Ultra Techie
 
Join Date: Oct 2006
Posts: 678
Default

yeah, i have.
__________________

andrewsvalesen is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.