Help! Computer won't boot!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-25-2008, 10:34 PM   #1 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 422
Default Help! Computer won't boot!!

Recently I've been having tons of issues with my self-built computer. Whenever I boot it up, everything starts running for a second then instantly shuts down. I've tried unplugging all the cords and waiting for hours and to no avail. It has turned on sometimes, rarely, and even then I always leave my computer on because I'm afraid it won't boot up again the next time I turn it on.

So recently our power went out and so when I tried to boot it up, same problem. I've tried turning it off and waiting for 6+ hours (overnight) and then turning it on and waiting for 6+ hours to turn it on again and still it is not fixed. Please help.

P.S. After I boot it up and it shuts down immediately, if I hit the button two more times everything starts running but there are no lights at the front of my tower and nothing comes up on the monitor.
__________________

__________________
Athlon 64 X2 4200+ Manchester @ 2.2GHz ... Biostar TForce4SLI 939 ... 2GB (1GB X 2) XMS Corsair DDR400 ... PNY 9600GSO 768MB ... 2X 7200.2 Seagate Barracuda 160GB ... Cooler Master Centurion 5 ATX ... Antec TruePower Trio 550W ... Windows Vista 32-bit Premium ... Acer H213H 21.5" 1920X1080
JeffK91 is offline  
Old 01-25-2008, 11:13 PM   #2 (permalink)
 
jfenwick's Avatar
 
Join Date: Jun 2007
Location: Toronto
Posts: 1,648
Send a message via ICQ to jfenwick Send a message via MSN to jfenwick
Default Re: Help! Computer won't boot!!

Any beep codes?
__________________

jfenwick is offline  
Old 01-26-2008, 12:10 AM   #3 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 422
Default Re: Help! Computer won't boot!!

No, nothing.
__________________
Athlon 64 X2 4200+ Manchester @ 2.2GHz ... Biostar TForce4SLI 939 ... 2GB (1GB X 2) XMS Corsair DDR400 ... PNY 9600GSO 768MB ... 2X 7200.2 Seagate Barracuda 160GB ... Cooler Master Centurion 5 ATX ... Antec TruePower Trio 550W ... Windows Vista 32-bit Premium ... Acer H213H 21.5" 1920X1080
JeffK91 is offline  
Old 01-26-2008, 01:25 AM   #4 (permalink)
Junior Techie
 
Join Date: Aug 2007
Location: Boston, MA
Posts: 55
Send a message via AIM to Black.Ice. Send a message via MSN to Black.Ice.
Default Re: Help! Computer won't boot!!

If you have another computer, test your PSU on it because usually if your comp shuts down after a start, it is a power problem.
Black.Ice. is offline  
Old 01-26-2008, 03:47 AM   #5 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 422
Default Re: Help! Computer won't boot!!

Is there any other way?
__________________
Athlon 64 X2 4200+ Manchester @ 2.2GHz ... Biostar TForce4SLI 939 ... 2GB (1GB X 2) XMS Corsair DDR400 ... PNY 9600GSO 768MB ... 2X 7200.2 Seagate Barracuda 160GB ... Cooler Master Centurion 5 ATX ... Antec TruePower Trio 550W ... Windows Vista 32-bit Premium ... Acer H213H 21.5" 1920X1080
JeffK91 is offline  
Old 01-26-2008, 10:38 PM   #6 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 422
Default Re: Help! Computer won't boot!!

Bump. Please can someone help out? I'm actually getting kinda scared..
__________________
Athlon 64 X2 4200+ Manchester @ 2.2GHz ... Biostar TForce4SLI 939 ... 2GB (1GB X 2) XMS Corsair DDR400 ... PNY 9600GSO 768MB ... 2X 7200.2 Seagate Barracuda 160GB ... Cooler Master Centurion 5 ATX ... Antec TruePower Trio 550W ... Windows Vista 32-bit Premium ... Acer H213H 21.5" 1920X1080
JeffK91 is offline  
Old 01-26-2008, 10:52 PM   #7 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: Help! Computer won't boot!!

No, theres no other way, try a different power supply. Come back to us with results...
Ste is offline  
Old 01-28-2008, 02:07 AM   #8 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 422
Default Re: Help! Computer won't boot!!

Well I hit the power button at a random time today after it not powering up numerous times today as usual and everything booted up fine until tt said that Windows XP did not boot properly because of a possible hardware failure the last time the computer was on but needless to say it gave the option to run the computer in normal mode. So I hit that option and the Windows XP loading screen pops up with the loading bar and after about a minute (normally takes 10-15 seconds), it just freezes and when I hit the restart button the computer just shuts down.

How I get the PC to turn on is I take out the plug for the PSU, wait for about 5 minutes, then plug it back in and hit the switch in the back and wait for about an hour. Any other way does not seem to work.

Any idea what I should do now? Is it still a PSU problem?
__________________
Athlon 64 X2 4200+ Manchester @ 2.2GHz ... Biostar TForce4SLI 939 ... 2GB (1GB X 2) XMS Corsair DDR400 ... PNY 9600GSO 768MB ... 2X 7200.2 Seagate Barracuda 160GB ... Cooler Master Centurion 5 ATX ... Antec TruePower Trio 550W ... Windows Vista 32-bit Premium ... Acer H213H 21.5" 1920X1080
JeffK91 is offline  
Old 01-28-2008, 11:05 AM   #9 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default Re: Help! Computer won't boot!!

That sounds very much like a PSU problem...
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 01-28-2008, 02:08 PM   #10 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default Re: Help! Computer won't boot!!

Already said, try a different PSU.....
__________________

Ste is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Along came a hub, a switch, and a router....Aren't they the same? ReikokuKo Computer Networking and Internet Hardware 21 01-10-2013 04:13 AM
A switch, and a router....Aren't they the same? ReikokuKo Networking Tips, Tricks & FAQ 10 04-10-2009 06:24 PM
Computer won't boot :( Tool462 Hardware Repairs and Troubleshooting 2 01-10-2008 03:18 PM
Harddrive won't boot, should I put it on a working computer? akasixcon Hardware Repairs and Troubleshooting 5 11-21-2007 08:36 PM
A Computer Building Guide.....by Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 08:26 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:21 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.