hard disk space lost - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-06-2006, 11:26 PM   #1 (permalink)
Monster Techie
 
Join Date: Mar 2006
Location: Texas
Posts: 1,164
Send a message via AIM to ThirdLeft152
Default hard disk space lost

I was trying to install windows xp on this hard drive that had 2 partitions on it. i wanted it as just one hard drive so i deleted one partition that was 20gb, and the remaining 35gb on the other partition, give or take remins. the 60gb hard now only shows as a 35gb hard drive. is there anything i can do?
__________________

__________________

My gaming rig:
ASUS P6T | i7-920 D0 @ 4.0GHZ - 1.25v w/ H50
GTX 460/768MB (750/1500/2000) | 12GB Corsair DDR3-1600 @ (8-8-8-24)
2 x PS-100 32GB SSD Raid 0 | 4 x WD 750GB Raid 5 | Corsair 620HX
Asus 21.6" LCD (1080p) | LG 32" TV (1080p)
Logitech G15 | Logitech MX518 | Logitech MX1100 | Razer Mamba
Heatware | http://www.heatware.com/eval.php?id=59417
ThirdLeft152 is offline  
Old 05-07-2006, 12:05 AM   #2 (permalink)
Lord Techie
 
Nitestick's Avatar
 
Join Date: May 2005
Location: смерти для спаме
Posts: 8,473
Default

you need to delete both partitions and create one partition that is the full size of the drive. you could try partition magic to merge the partitions though
__________________

Nitestick is offline  
Old 05-07-2006, 01:41 AM   #3 (permalink)
Monster Techie
 
Join Date: Mar 2006
Location: Texas
Posts: 1,164
Send a message via AIM to ThirdLeft152
Default

are there any programs along the lines of free? when i look at the hard drive during windows xp instal it only shows one partition that is 35gb.
__________________

My gaming rig:
ASUS P6T | i7-920 D0 @ 4.0GHZ - 1.25v w/ H50
GTX 460/768MB (750/1500/2000) | 12GB Corsair DDR3-1600 @ (8-8-8-24)
2 x PS-100 32GB SSD Raid 0 | 4 x WD 750GB Raid 5 | Corsair 620HX
Asus 21.6" LCD (1080p) | LG 32" TV (1080p)
Logitech G15 | Logitech MX518 | Logitech MX1100 | Razer Mamba
Heatware | http://www.heatware.com/eval.php?id=59417
ThirdLeft152 is offline  
Old 05-07-2006, 01:53 AM   #4 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

Go to Control Panel -> Administrative tools -> Computer Management -> Disk Management. You will probally see an empty partition of 20gb, no?

Like said, you need to delete ALL partitions and then create a new one. Simply deleting one won't work.
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Old 05-07-2006, 12:02 PM   #5 (permalink)
Monster Techie
 
Join Date: Mar 2006
Location: Texas
Posts: 1,164
Send a message via AIM to ThirdLeft152
Default

hey thanks for the help guys. craze that worked.
__________________

My gaming rig:
ASUS P6T | i7-920 D0 @ 4.0GHZ - 1.25v w/ H50
GTX 460/768MB (750/1500/2000) | 12GB Corsair DDR3-1600 @ (8-8-8-24)
2 x PS-100 32GB SSD Raid 0 | 4 x WD 750GB Raid 5 | Corsair 620HX
Asus 21.6" LCD (1080p) | LG 32" TV (1080p)
Logitech G15 | Logitech MX518 | Logitech MX1100 | Razer Mamba
Heatware | http://www.heatware.com/eval.php?id=59417
ThirdLeft152 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.