GPU doesn't boot when using displayport - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-06-2011, 05:54 AM   #1 (permalink)
Wizard Techie
 
Join Date: Oct 2004
Posts: 4,010
Default GPU doesn't boot when using displayport

Hello all,

I've been troubleshooting a problem on my pc since Tuesday. When I shutdown the pc the 2 digit lcd display on my motherboard lights up with the error 8.8. And when I turn the pc back on my 6950 fan spins at 100% and I get no display output. However the pc boots fine and I can use it through rdp. The error code displays regardless of power to the pc, I.e. it shows whether the power is connected to the psu or not.

Through troubleshooting the problem I've identified that disconnecting the displayport cable or unplugging the power from the monitor instantly turns off the error and the pc can then boot. The monitors work fine through displayport when connected to the pc when it is on. The pc boots fine when the monitors are connected through dvi. I've also tried different combinations of monitors and cables and as soon as a monitor is connected through diaplayport it shows the error code.

The problem didn't happen before Monday but the monitors were new on Friday. I'm now stuck for idea for what could be at fault.

Specs:
I7 920 at stock speeds
Gigabyte ud5
12gb ocz memory
Corsair Hx620w
HIS 6950
7 HDD
2X BENQ BL2400PT monitors connected through displayport.


Thanks for your help.
__________________

__________________

Cisco CCNA, Comptia A+, 1/3 through CCNP
Trifid is offline  
Old 01-07-2011, 08:44 AM   #2 (permalink)
True Techie
 
Digerati's Avatar
 
Join Date: Dec 2010
Location: Nebraska, USA
Posts: 239
Default Re: GPU doesn't boot when using displayport

So as far as you know, the problem could have started on Friday, right?

Ensure it really is 88 and not 8B or 6B or something else. It is hard to see some times and a slight difference could result in looking at bad RAM to a missing ATX power connection on the motherboard. And while in there, verify all the necessary power connections are made and tightly secured and that the interior is free of dust.

I did find where others have had the same problem but there was no clear solution. One reset the BIOS and the other updated the graphics card drivers. I would ensure you have the latest HIS drivers first.
__________________

Digerati is offline  
Old 01-07-2011, 10:20 AM   #3 (permalink)
Wizard Techie
 
Join Date: Oct 2004
Posts: 4,010
Default Re: GPU doesn't boot when using displayport

I shutdown my PC every night as I go to bed. It started back up perfectly on Saturday, Sunday and Monday morning. It read as 8.8. which could be interpreted as B.B.

The 6950 has dual BIOS, I've flashed one BIOS as a ASUS 6970 (did this on the 28th December). It is currently on the read only 6950 BIOS with the same problem.


You don't even need to fully plug in the displayport cable, just the outer metal coating pushed in to make contact will present the error code on the motherboard. I don't see how it can be a driver issue as it is outside of Windows control on the system.
__________________

Cisco CCNA, Comptia A+, 1/3 through CCNP
Trifid is offline  
Old 01-07-2011, 11:40 AM   #4 (permalink)
True Techie
 
Digerati's Avatar
 
Join Date: Dec 2010
Location: Nebraska, USA
Posts: 239
Default Re: GPU doesn't boot when using displayport

Well the fact it worked fine over the weekend suggests the drivers "were" okay - but that does not mean something did not happen to them between then and now. You might try System Restore.

Does the monitor and computer get power from the same wall outlet? Problems caused by just the metal shield touching suggests a "difference of potential" and it seems to me they should be at the same "ground" or "Earth" potentials. All devices in a "system", whether computer, or home theater or whatever, should have a "common ground".
Digerati is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DisplayPort azzyork Computer Audio and Multimedia 1 10-17-2010 08:48 AM
Eyefinity-ready DisplayPort-to-DVI adapters Muffin Man New Technology and Products 3 09-02-2010 09:19 PM
PowerColor working on 5970 w/ 12x Mini-Displayport Muffin Man New Technology and Products 4 04-28-2010 12:46 PM
ATI graphics to support DisplayPort 1.1 in early 2008 Wildside New Systems | Building and Buying 1 08-01-2007 02:56 PM
news about AMD Fusion and Opteron cuts, plus Samsung Displayport monitor Wildside New Systems | Building and Buying 7 07-26-2007 10:31 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.