Gateway 2000 SOLO laptop wont boot - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-27-2006, 10:11 PM   #1 (permalink)
Junior Techie
 
Join Date: Apr 2005
Posts: 73
Default Gateway 2000 SOLO laptop wont boot

Long story short;I reformatted hard drive in this older laptop with intentions of installing Linux.

Have tried installing several distros from bootable cd,have tried to reinstall w98.

Cannot get it to boot from cdrom or floppy either one .Yes have changed boot order over and over to no avail.

Have installed Linux on my T22 several times with no problems,Have done various desk top installs windows and Linux/older and newer pcs/have done dual boot systems never run into to one that wouldnt
boot from a cd or floppy one.I even pulled the hard drive and hooked it up to my desktop to test it and it tested fine.


All input welcome.................thanks
__________________

__________________
IBM T22 laptop,900mhz p3,20g hdd,512mb ram

IBM Netvista M42 40g hdd,1.8g p4,512mb ram

IBM Netvista 933 mhz p3,10g hdd,256 mb ram

Winbook laptop 400mhz p2

Dell 4600 2.8g cpu,120g hdd,256 mb ram(On bottom of list where pc of **** belongs)

768/128 DSL w/LAN(wireless G)
T22 4me is offline  
Old 09-28-2006, 09:16 AM   #2 (permalink)
Super Techie
 
Join Date: Aug 2005
Posts: 326
Send a message via AIM to dipique
Default

You might try flashing the BIOS, and making sure that all the peripheral cords are connected correctly, etc.

Dan
__________________

dipique is offline  
Old 09-28-2006, 04:50 PM   #3 (permalink)
LA1
Super Techie
 
Join Date: Jul 2006
Location: eastcoast
Posts: 453
Default

it probably is your cdrom drive in the notebook, does the cd drive show up in the bios ? , try .. unplug the power remove the battery.
Take the cd drive out, i think there is a latch on the bottom, take the drive out and insert back in with some force, Outside of that the drive could have died. oh yeah, do not ever set a bios password. if you forget the password there is no way to recover, Gateway has no way either. I work for a private company. We service there notebooks, they have maybe 50 gATEWAY SOLOs out of a couple of hundred that the password was set.
__________________
LA1 is offline  
Old 09-28-2006, 10:52 PM   #4 (permalink)
Junior Techie
 
Join Date: Apr 2005
Posts: 73
Default

I have it now booting from w98 startup floppy.(It says CDrom identified by the way)I am starting with cdrom support ;but, how do I get it to start the install.Is there a DOS comand like D:/install or something?

thanks
__________________
IBM T22 laptop,900mhz p3,20g hdd,512mb ram

IBM Netvista M42 40g hdd,1.8g p4,512mb ram

IBM Netvista 933 mhz p3,10g hdd,256 mb ram

Winbook laptop 400mhz p2

Dell 4600 2.8g cpu,120g hdd,256 mb ram(On bottom of list where pc of **** belongs)

768/128 DSL w/LAN(wireless G)
T22 4me is offline  
Old 09-28-2006, 11:16 PM   #5 (permalink)
Wizard Techie
 
CrazeD's Avatar
 
Join Date: Feb 2006
Location: Maine
Posts: 3,736
Send a message via AIM to CrazeD Send a message via MSN to CrazeD
Default

You have to type fdisk and delete all previous partitions, then make a new one (or as many as you want).

Then type format c: and wait for it to finish.

Then restart and start with CD-ROM support and it should start installing.
__________________

Intel Q9400 | Gigabyte EP45-UD3P | G.Skill 2x2GB DDR2 1000 | XFX HD5870

Need website help? PM me!
CrazeD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.