fried mobo? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 05-18-2006, 03:21 PM   #11 (permalink)
Monster Techie
FlashDude's Avatar
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude

Originally posted by slmettler
thanks, Flashdude, for the info. So what's the easiest way to get all of my data off of the raptors so that I can do a clean install? Do you guys all have second computers that you transfer stuff to? I'm not sure if my question is making sense...
Thats what I do, But I have a server to store it on. But if you have another machine and this one won't boot then just hook it up to the other machine!

FlashDude is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:21 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.