forceware v180 and xp sp3 bsod. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-07-2008, 09:48 PM   #1 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default forceware v180 and xp sp3 bsod.

ok well last night i screwd something up with my vista ultimate installiation and i reformatted, put xp pro on with a couple of tweeks that came with it and i install drivers for my sound card and video card no chipset drivers. and every thing is going fine until i upgrade video card drivers from version 175 to 180 upon re booting i get a bsod that says:

page fault in non paged area

stop: 0x00000050

n44_disp.dll

that's it in short. so i boot using last known good configuration and it works on version 175 drivers so has any body had any problems similar to this. i am thinking i might need to install chipset drivers. i am going to try version 178 in a minuet.

any thoughts, advice, ect?

thanks in advance.
__________________

__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 12-08-2008, 11:42 AM   #2 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: forceware v180 and xp sp3 bsod.

Did you get the xp drivers?? Not sure if there's a difference bt there might be.
__________________

__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 12-08-2008, 04:31 PM   #3 (permalink)
Monster Techie
 
FlashDude's Avatar
 
Join Date: Apr 2006
Location: NB, Canada
Posts: 1,232
Send a message via MSN to FlashDude
Default Re: forceware v180 and xp sp3 bsod.

Quote:
Originally Posted by philbar71 View Post
i install drivers for my sound card and video card no chipset drivers
What do you mean you did not install the chipset drivers? If not then start there. nForce Driver You might need a bios update before you update to the latest drivers.
__________________
FlashDude is offline  
Old 12-08-2008, 07:06 PM   #4 (permalink)
Wizard Techie
 
philbar71's Avatar
 
Join Date: Apr 2007
Location: Suffolk, VA
Posts: 4,533
Send a message via AIM to philbar71
Default Re: forceware v180 and xp sp3 bsod.

i never installed drivers the for my nforce 570 sli chipset. it always runs faster and better without them. i didnt install them on my vista instillation and it ran fine.

ok but any ways i uninstalled the version 175 drivers and put version 178 and it has been running smoothy. i am going to try to install version 180 in a little bit.

and yes patonb i got the correct xp 32 bit drivers. from the nvidia website.
__________________


The only thing ATi can render faster than nVidia is the BSOD

SLI ON INTEL P45: http://www.techist.com/pc/f76/sli-intel-chipset-219886/

<<< i like rep :D
philbar71 is offline  
Old 12-08-2008, 11:01 PM   #5 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: forceware v180 and xp sp3 bsod.

Quote:
Originally Posted by philbar71 View Post
put xp pro on with a couple of tweeks that came with it
There is the problem right there. XP doesnt come with tweaks. So unless you used some powertoys or something like that from Microsoft i would first look at the OS itself.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.