Epson R200 Installation Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-27-2005, 04:33 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 3
Default Epson R200 Installation Problems

Hi!

Iv had this printer for a few weeks now and im at my wits end trying to get it installed.

I have contacted Epson but they just sent me the latest driver but it did`nt help.I install the latest driver & then connect the printer. The PC then detects the printer and brings up the installation wizard and prompts me to insert the disc that came with the printer & i do so. It scans the CD for about 10 - 15 secs as if its installing the software and then comes up with the following error everytime

"An error occurred during the installation of the device"

"The required section was not found in the INF"

The system im running is as follows

Windows XP Pro Service Pack 2

AMD Athlon XP 2000+

1.67GHz 256 Of Ram

Could someone please help me out as i don`t know what else to do as Eposn can`t help me & this is my first printer so im no expert myself.

Any help atall would be much appreicated.

Cheers!

Ricky.
__________________

BumblesCrew is offline  
Old 09-27-2005, 04:43 PM   #2 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Uninstall the drivers before you plug the printer in...
Does it say you HAVE to use the disk to install ?
Xp should recognize it and install windows default drivers.


Once you have it plugged in, cancel the installation wizard.
Then go into your device manager and install the drivers that way.
Just point the wizard to the .exe that epson gave you.

good luck
__________________

__________________
brady is offline  
Old 09-27-2005, 05:11 PM   #3 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 3
Default

I uninstalled all the drivers and started again with pluging the printer in first. The pc notices it straight away then the wizard pops up. I canceled it like you said but then it just says that the hardware wasn`t installed and might not work properly. When i go to device manager what im i ment to do? There is`nt any printers in the list to update the drivers?

Sorry if im just being thick but im a novice when it comes to pc`s & printers so you`ll have to explain it to me in laymen`s terms.

Thanks a million in advance to anyone who can help me out.

Cheers!

Ricky.
BumblesCrew is offline  
Old 09-27-2005, 05:22 PM   #4 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Ok, Is this a USB printer ?
__________________
brady is offline  
Old 09-27-2005, 05:29 PM   #5 (permalink)
Newb Techie
 
Join Date: Sep 2005
Posts: 3
Default

Yes it is a Epson R200 USB printer. When i run the driver setup that Epson sent me when i get to the point in the installation where it searchs for the printer to set the port it can never find it so i just bypass that bit and continue on. Then i plug in the printer and follow what the wizard says and put the installer CD that came with the printer in and get the error that i mentioned in the first post.
BumblesCrew is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.