ECS 741GX-M & Intel 536 PCI modem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 12-14-2005, 02:10 PM   #1 (permalink)
Newb Techie
Join Date: Oct 2005
Posts: 14
Default ECS 741GX-M & Intel 536 PCI modem

Just got a new PC in and it didn't have a dial up modem installed. I have tried to install an Intel 536 PCI modem into the PC. I keep getting a DUN 692. Ihave tried three diffeent modems of the same type in the pc and get the same error with all three. Have tried all the PCI slots as well. Does anyone know what could be causing this, according to ecs site modem is compatible, they work in other PCs though. I even formatted the PC and reinstal;led windows xp home with the modem installed. There are no other programs loaded that are using the modem. Help PLEASE. Going to high speed connection is not an option. Thanks in advance.
sweetleaf is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:19 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.