E8400 3.00 GHz CPU running @ 2.4 GHz only - Page 5 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-06-2010, 01:05 PM   #41 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: E8400 3.00 GHz CPU running @ 2.4 GHz only

Pulse-width modulation - Wikipedia, the free encyclopedia

Is this the CPU fan? I would think it is a 80mm or 120mm
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 09-06-2010, 01:10 PM   #42 (permalink)
Super Techie
 
Join Date: Sep 2010
Posts: 403
Default Re: E8400 3.00 GHz CPU running @ 2.4 GHz only

Might it be cause of the temperature? It's like 36C today here.
I noticed it's not running at full speed but not very much difference. It's running at 2980 RPM with option of cpu smart mode disabled in bios, but when enabled it goes from 2909 RPM to 2922 RPM.
Will downgrading the bios back fix my problem? I'm not really sure if I had the same problem before, as I didn't really care much for my CPU Fan speed, only the temperature of the cores.
I didn't enable the option of oc'ing the FSB to 1333 MHz yet anyway, it's still running at 2.4 GHz.
Cheers and thanks
__________________

Skorpian is offline  
Old 09-06-2010, 01:29 PM   #43 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: E8400 3.00 GHz CPU running @ 2.4 GHz only

No, downgrading the bios won't help. If you want to be able to adjust your fan speed "safely" using the Smart Fan Option then you need a PWM fan.

Here's a tip. After 5 pages of questions and replies your cpu is still at 2.4GHz and people are tired of trying to help you. If you won't do what we've told you then why should we continue to try and help you?
__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 09-06-2010, 01:34 PM   #44 (permalink)
Super Techie
 
Join Date: Sep 2010
Posts: 403
Default Re: E8400 3.00 GHz CPU running @ 2.4 GHz only

What do you mean not do what we told you to?
I'm just leaving it atm at 2.4 GHz because I'm not gaming atm so it's better to keep it at 2.4 GHz. I can turn it up to 3.00 GHz if I want now, I just don't want to do it while not gaming.
There's under the cpu smart fan enabled or disabled option, there's something related to that which can be changed to " Auto, pwm or voltage ". It's currently on auto, shall I change that?
Thanks
Skorpian is offline  
Old 09-06-2010, 05:48 PM   #45 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: E8400 3.00 GHz CPU running @ 2.4 GHz only

So now we went through the trouble of explaining this OC to you, yet you don't want to do it now?

What is this "related option"?
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 09-06-2010, 06:44 PM   #46 (permalink)
Super Techie
 
Join Date: Sep 2010
Posts: 403
Default Re: E8400 3.00 GHz CPU running @ 2.4 GHz only

Now I do it of course, I just turn it on while gaming, otherwise, a dual core 2.4 GHz serves my needs. ( video watching etc ) I don't want to consume unnecessary power.
That option is called, CPU Fan Smart Mode, it has 3 options " Auto, PWM and voltage " It's set to auto, shall I change it?
Also, once I bios updated, I loaded optimized defaults, and that's it. Did I need to load fail-safe defaults?
Thanks
Skorpian is offline  
Old 09-06-2010, 06:57 PM   #47 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: E8400 3.00 GHz CPU running @ 2.4 GHz only

Being that your fan is not PWM, that will do nothing. Just leave it. If your temps are cool, stop worrying about it. Anything under 50C is cool.

An OC as small as yours, will not consume "unnecessary power". Set it and forget it. Gaming is not the only reason to OC.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 09-06-2010, 07:03 PM   #48 (permalink)
Super Techie
 
Join Date: Sep 2010
Posts: 403
Default Re: E8400 3.00 GHz CPU running @ 2.4 GHz only

I know OC'ing is not only for gaming but I don't run very much aplications at once, so I don't think it'll make any difference. But since it won't consume unnecessary power, I see no reason not to leave the OC on.
Actually I'm not worrying about my temps, I set the bios to warn me on 60 C ( I know 60 C isn't high but I just leave it to warn me at that, to be in the safest side ).
Would running the fan at max speed shorten its lifespan? Also, would that consume higher power? And is there a way to manually control the fan speed? I don't really think my CPU needs all of that speed when I'm doing nothing but chatting on MSN and having FireFox on.
Thanks again and sorry for many questions
Skorpian is offline  
Old 09-06-2010, 07:08 PM   #49 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: E8400 3.00 GHz CPU running @ 2.4 GHz only

Running your home Air Conditioning on full will shorten its life. It's a fact of life. Luckily, these fans cost much less.

I have my Quad 6600 2.4Mhz at 2.8Mhz (after dropping it from a unsafe OC) I do not game much. I am in the same position as you. I have overclocked this system for over a year. I am still kicking.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 09-06-2010, 07:24 PM   #50 (permalink)
Super Techie
 
Join Date: Sep 2010
Posts: 403
Default Re: E8400 3.00 GHz CPU running @ 2.4 GHz only

Well, is there a way to decrease the fan speed and let it turn up only when temperature rises?
Thanks
__________________

Skorpian is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New i7 920 D0; Used E8400 Nubbleet Buy/Sell/Trade and Hot Deals 12 11-05-2009 12:14 AM
E8400 Oc molsen Overclocking and Modding 15 01-13-2009 07:15 PM
Intel E8400 running at 2.0GHz .teh suck. stb1swat Hardware Repairs and Troubleshooting 17 09-23-2008 01:05 AM
e8400.. who wants one!! NosBoost300 Buy/Sell/Trade and Hot Deals 36 03-28-2008 09:11 PM
1.55v++ E8400 RyanWhitell Overclocking and Modding 49 03-06-2008 08:16 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.