Dynex wireless PCI card not working with Vista - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-10-2007, 10:50 AM   #1 (permalink)
True Techie
 
Join Date: Jul 2006
Posts: 175
Default Dynex wireless PCI card not working with Vista

I recently bought Vista (32 bit), and after installing it, I cannot get online because of my wireless card not working with Vista. I downloaded the latest drivers for the card (Dynex wireless card ) and after the installation, it seems as though nothing was installed. There is pretty much no way for me to get a wired connection to my router, since my router is in my basement and my computer is on my second floor. Anyone know what I should do? I'd really appreciate some help here.

Here's some specs I guess if you need them:

Processor:
AMD Athlon(tm) 64 Processor 3500+, MMX, 3DNow, ~2.2GHz

Memory:
2048MB RAM
Hard Drive:
158 GB Western Digital Caviar

Video Card:
NVIDIA GeForce 7600 GS (x2, SLI)

Sound Card:
Creative Sounblaster Audigy 2 ZS 7.1 Surround Sound

OS: Vista ultimate, 32 bit. (x86)

The Wireless card:
http://www.dynexproducts.com/pc-456-...ktop-card.aspx



EDIT: I called the Dynex tech support, and they actually forwarded my call to Geek Squad, and Geek squad wanted me to pay 50 dollars for their services. This is unbeleivable.

EDIT2: Absolutely nothing on the microsoft support site, and apparently if I want to have instant message support, it will cost me 60 dollars. -.-'
__________________

__________________
http://fc03.deviantart.com/fs19/f/2007/227/1/9/HPH_sig__v_Corrupt__MC_FT_by_HawtPawkitHero.png
krazy_taco is offline  
Old 02-10-2007, 05:00 PM   #2 (permalink)
CECS Major
 
Chase's Avatar
 
Join Date: Jul 2005
Location: Louisville, KY
Posts: 387
Send a message via MSN to Chase Send a message via Yahoo to Chase
Default

I don't want to sound like a "bummer" but honestly, there isn't much you can do at this point. Since you bought Vista right after it came out, you are stuck with all of Vista's first bugs and defects and as everyone knows, Microsoft usually only fixes these bugs by taking an eon making a service pack that causes even more problems. My advice is to just go buy a new card. It will save you a lot of heartache and trouble in the end. Sorry I couldn't give you a quick fix answer, but that's all one person can do at the time. : (

::-Chase-::
Chase is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.