Dell 3300mp projecting pink - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-02-2009, 11:13 AM   #1 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 141
Default Dell 3300mp projecting pink

Tried factory reset, turning on and off but the projector displays the image from the comptuer with a pink hue and then out the blue when I take it out and set up some other time it will continue to display the normal colors.

Anyone else had a problem similar to this ?

Is it time for a new bulb ?
__________________

__________________
http://anti-hypocrite.blogspot.com/

All things in life create a quandary.
DummyTron is offline  
Old 02-02-2009, 12:48 PM   #2 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,886
Default Re: Dell 3300mp projecting pink

I dont think it is the bulb, I aint to sure on projetors, but we had one at my old vocational school, got rather hot, well eventualy it stoped displaying one of the colors when using the VGA input, found out the connection burned up from the heat that the bulb puts out. Have you tried other connections with the PC to ensure that it isn't the connetion? Because bulbs can be rather expensive to replace...
__________________

c0rr0sive is offline  
Old 02-03-2009, 12:32 PM   #3 (permalink)
True Techie
 
ehgit's Avatar
 
Join Date: Sep 2008
Location: Cali
Posts: 186
Default Re: Dell 3300mp projecting pink

I agree with charles. Having worked with, and wanting to punch, projectors, I would say it is the VGA connection. It's either loose, faulty or it's getting too hot, as charles mentioned, and having exposure to Dell projectors on a daily basis it is my opinion that Dell has no business making them. They don't have the proper cooling system for something that runs so hot. The fans aren't nearly sufficient. Try using different cables and recheck the connection to be sure it is tight. Also make sure none of the pins are bent or missing.
ehgit is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dell Releases Bios Updates For Several Nvidia Video Cards Osiris Monitors, Printers and Peripherals 0 07-30-2008 12:41 PM
Project Pink - new pics in post #21 (56k warning.... many pics) Ethereal_Dragon Overclocking and Modding 46 05-19-2008 05:51 PM
Dell to finally ship PCs with Linux Osiris Linux and Open Source 7 05-13-2007 04:54 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.