Brand New PC Boots but nothing happens - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-30-2007, 09:31 PM   #11 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: Brand New PC Boots but nothing happens

There are a few times a video card will be the problem without sounding a long and two short beeps. If the rest of the system besides the cpu fan like case fans, hard drives, and even Windows seems to be loading while there's still nothing being displayed a good look at the card would be needed then.
__________________

eyeCpc is offline  
Old 10-01-2007, 02:03 AM   #12 (permalink)
Super Techie
 
nu2duo's Avatar
 
Join Date: Feb 2007
Location: Neza
Posts: 423
Default Re: Brand New PC Boots but nothing happens

maybe you shorted the board. I'd take everything out of the case....and start from scratch. good luck.
__________________

__________________
e6600@3.1 24/7 w/stock cooling. 2g Transcend Memory
3 hd's, 80-XP Pro, 500 and 320-Apps,Pics, Music, Videos
ATI Radeon HD 3450 512MB-I DON'T GAME!
Ultra PS, Ultra Mid Tower Case
Lite-on internal DVD-R, Samsung Lite-Scribe Ext. DVD-R
2 Acer 19" widescreen LCD's. For HTPC Olevia 32" LCD
nu2duo is offline  
Old 10-01-2007, 10:56 AM   #13 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: Brand New PC Boots but nothing happens

From the sound of it, the front panel connections on the board are probably on wrong. I have done this a few times int he past with boards that have very sketchy, hard to decipher pin set ups. I would start from scratch and pull and replug everything to make sure that you got all the plugs right.
__________________
Nothing to see here.
veedubfreak is offline  
Old 10-01-2007, 03:51 PM   #14 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: Brand New PC Boots but nothing happens

You can try replugging the power, reset, and led plugs for hard drive and power but the fact that fans were seen spinning and some sigms were seen of the system starting to post suggests otherwise. One fast way to see if that's the problem would be to remove those and jump the two pins for the power button to see what happens then. Go lightly with a small paper clip or tip of a screwdriver to cest that idea.
eyeCpc is offline  
Old 10-02-2007, 11:08 AM   #15 (permalink)
Newb Techie
 
Join Date: Sep 2007
Posts: 5
Default Re: Brand New PC Boots but nothing happens

thanks for all the input, i decided to bring the motherboard back to the store i bought it from (MSY) and they are providing me with a replacement motherboard. Which happened to be a shorted out.
Hoangzah is offline  
Old 10-02-2007, 07:50 PM   #16 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: Brand New PC Boots but nothing happens

Were you seeing a short to ground in the case? That's another thing that was unfortunately overlooked that may have happened unless there was a defect on the board found. Let's hope you see better results with the replacement anyways.
eyeCpc is offline  
Old 10-02-2007, 08:28 PM   #17 (permalink)
Monster Techie
 
Join Date: Jan 2007
Posts: 1,046
Default Re: Brand New PC Boots but nothing happens

Whenever your mobo doesnt post, its likely caused by the memory, video card, cpu, psu or the mobo itself but highly unlikely. Try reseating the memory, cpu, and video card. One at a time. Not reseat it all at one time then turn the computer on.

Reseat the memory first, then turn the pc back on, if same thing happens, reseat the video card and turn it back on. Then do the same for the cpu. Check your connections.

If none works, then it could be ur psu or mobo. chances are ur psu is not giving any power to the cpu.
__________________
PINOY3000
Aluminum Unibody MacBook
Q6600 @ 3.0 GHz 333MHz x 9 Multiplier VCore: 1.3V
NVidia GeForce 8800GTS 640MB; G.Skill 6GB-HZ 1000MHz 5-5-5-15 1.9V
WD Raptor-X 150GB 10,000RPM; Seagate Barracuda 320GB 7,200RPM
ASUS P5B Deluxe Wifi Edition; Thermaltake Armor Full Tower Case
Logitech G15 Keyboard & G5 Mouse; Bose Companion 5 Speakers
Antec Quattro 850-Watt PSU; Tuniq Tower 120 HSF, Blu-Ray Drive
Gateway 22" FPD2275W LCD Display; MS Windows Vista Premium 64-Bit
Samsung 40" 1080p Full HD LCD TV (Samsung LN40A550)
pinoy3000 is offline  
Old 10-03-2007, 01:11 AM   #18 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: Brand New PC Boots but nothing happens

The green light on the board and vpu fan still running show that power was there to start with. The new build here saw the same thing were the fans powered by the board and not directly by the supply went idle after only a few seconds. The cause? Bad caps or the bios chip.

The reason the bios chip was suspected there was that the auto setting for dram timings would still see DDR2 800 on the post screen while the replacement has to be set to 800 manually along with the 4-4-4-14 timings there.

On the previous build when upgrading the supply the new one had a loose contact in 12v cpu molex connector where nothing was seen until simply unplugging that and replugging in finger lightly until the retaining clip clicked. That then saw immediate results.

Besides the cpu alone the initial draw on a supply when first starting a system up is usually the heaviest seen there besides ocing the works out of everything. A failed startup would then point at a bad cap. But bad caps on boards are far more common then most realize if nothing is left unlplugged or simply plugged in wrong.
eyeCpc is offline  
Old 10-03-2007, 11:19 AM   #19 (permalink)
Lord Techie
 
veedubfreak's Avatar
 
Join Date: Jul 2007
Posts: 6,979
Default Re: Brand New PC Boots but nothing happens

Bad caps are also VERY obvious on a board. They look like a canned food full of bochilism. After working on dell machines for over 3 years i can spot a bad cap from a mile away. But i was under the impression that nothing made in the last 2 or so years had any of the old bad caps.
__________________
Nothing to see here.
veedubfreak is offline  
Old 10-04-2007, 12:43 AM   #20 (permalink)
Master Techie
 
eyeCpc's Avatar
 
Join Date: Apr 2007
Posts: 2,074
Default Re: Brand New PC Boots but nothing happens

There's world full of surprises since you won't always see any discoloration or scorching on the board from a cap that goes bad or a failed bios maybe chipset. On the new build here when the first board went nothing could be found under close inspection. A bulged or leaking cap or some type of odd mark would be spotted fast. Sure enough the new board works fine!
__________________

eyeCpc is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer boots up, but nothing afterwards. huzey Hardware Repairs and Troubleshooting 12 12-15-2007 12:29 AM
computer boots but no output ulcajun New Systems | Building and Buying 12 09-17-2007 10:45 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.