Bizzare Problem. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 03-26-2006, 01:13 PM   #1 (permalink)
Newb Techie
Join Date: Mar 2006
Posts: 6
Default Bizzare Problem.

Hello there.

I've been having a strange problem of late. What happens is every time i start my computer it will start loaing up normally, then half way through loading windows it will just reboot randomly. Theres no obvious errors notable it just reboots. It will do this another 2 or 3 times then it will finally get to windows. Theres no other side affects when in windows, it's all perfectly fine besides the booting up.

My guess is maybe i have some faulty memory, but to be honest i have no idea. Anyone have any ideas?

Maybe thanks.

p.s i wasn't sure if this would class as hardware or software, so sorry if i have the wrong forum.

Mystic Gohan is offline  
Old 03-26-2006, 01:22 PM   #2 (permalink)
Monster Techie
Join Date: Mar 2006
Posts: 1,533

goto c:\windows\minidump and rar/zip all files in it and upload to provide the link and ill get it analyzed , ill let you know if its a driver/hardware issue and what driver is causing it if a driver issue , windows keep bsod logs in that folder and by default settings windows restarts on a bsod so.. you probably didnt even notice there was a bsod its only viewable for about a split of a second

jeremy is offline  
Old 03-27-2006, 03:55 PM   #3 (permalink)
Wizard Techie
Join Date: Apr 2004
Posts: 3,247

also, try going into safe mode and check eventvwr. While your there, go into system properteis, advanced, startup and recovery and disable auto reboot on system failure. It may lock up, but you'll at least get an error of some sort to work with and point out the problem.
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 03-27-2006, 03:58 PM   #4 (permalink)
Field Engineer
SHAWN's Avatar
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN

Check system temperatures. Disable auto restart. Run memtest overnight and check for errors. Post results.
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:12 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.