Asus P5E Deluxe - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Hardware Repairs and Troubleshooting
Closed Thread
Thread Tools Display Modes
Old 07-16-2008, 02:19 PM   #1 (permalink)
Junior Techie
Join Date: May 2008
Posts: 65
Post Asus P5E Deluxe

Does anyone have any experience with this board or a similar one,
Everything went perfect tested all 8gb of ram with memtest,
cpu was running under 30c all 4 cores.
Installed the drivers and couldn't get it to pull an ip,
messed with it a bit trying drivers from the Asus site and Marvells site.
Figured it was Vista and switched back to xp 32bit, same problem.

I even pulled a Linksys lan card from the closet and tried that, same problem.
Its not coming up as unplugged it says limited or no connection, it does switch to unplugged when i unplugg it.

I first tried Vista Ultimate x64 (First time using vista) then xp 32bit and then xp 64bit.

I gave up after a full day of trying different drivers and settings and put my P4c800e deluxe back in,
installed the drivers and had internet within 5min of getting to the desktop.

Also when windows would detect the lan it would say (WAN) and the drivers referred to it as a miniport,
not sure if this is what its supposed to be, seemed strange to me.

Any help with this headache would be appreciated.

Rmgdx is offline  
Old 07-17-2008, 03:14 PM   #2 (permalink)
Junior Techie
Join Date: May 2008
Posts: 65
Default Re: Asus P5E Deluxe

Ran out of ideas, RMA'd it. :laughing:
Rmgdx is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: ASUS P5E LGA 775 X38 ATXMotherboard NightSurge Buy/Sell/Trade and Hot Deals 7 04-30-2008 08:27 AM
asus p5e and e8400 no post no video, fans spinning heartofalion Hardware Repairs and Troubleshooting 4 01-26-2008 07:47 PM
ASUS m2n sli deluxe mobo problem. possibly cpu galvo Hardware Repairs and Troubleshooting 0 12-24-2007 01:04 PM
Help me Overclock my Q6600 B3 on a Asus P5k Deluxe Mechtech3000 New Systems | Building and Buying 10 12-12-2007 02:30 PM
getting the Asus P5B Deluxe... pinoy3000 New Systems | Building and Buying 2 06-02-2007 12:53 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:34 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.