This is why i never build.......... - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Closed Thread
Thread Tools Display Modes
Old 11-18-2010, 09:39 AM   #11 (permalink)
Junior Techie
Join Date: Oct 2007
Posts: 52
Default Re: This is why i never build..........

Ok I check the RAM, box says it's 1.6V. I opened the OC utility that shows system info and the DRAM voltage is 1.48v. Sooo I am guessing this is underset and I need to bump it up to 1.6v in the BIOS?

Edit: In BIOS it was set to AUTO so I changed it to 1.59, the other option close was 1.65. However I have booted back into windows and opened my hardware monitor software and it is still showing DRAM voltage at 1.48... Any suggestions?

rjm0827 is offline  
Old 11-18-2010, 07:26 PM   #12 (permalink)
Junior Techie
Join Date: Oct 2007
Posts: 52
Default Re: This is why i never build..........

Anyone? I updated my BIOS to the latest version as well. I ran CPU-Z and under the "SPD" tab it has Voltage for JEDEC#1 @ 1.50V JEDEC#2 @ 1.50V and XMP-1600 @ 1.600V. Like I said, overclock utility still shows DRAM Voltage @ 1.48V.

Edit: Saw that in BIOS it was running my ram at DDR3 1333 and it's suppose to be DDR3 1600. I changed it to the correct setting and tried booting to Windows and it froze half way, now it wont do anything at all, instant lock up.

Edit again: Reset CMOS and booted back with the RAM at DDR3 1333 and somehow managed to run a 100% MemTest with 0 errors found...twice. Guess it's not the RAM. Ran CUPID HWMonitor and it's showing 1 dim @ 1.66v and the other at 1.7v. Is that ok? I hate how I am getting so many different readings...

rjm0827 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
I5 Build on a budget...thoughts on this build? Billymac24 System Upgrades 5 11-16-2009 10:47 AM
First post - First build - HT/Media/Multi-Task Build Reco's? delirium330 New Systems | Building and Buying 60 01-12-2009 02:07 PM
Buddies thinking new build for Video Editing... Would a gaming build work ? Rakie New Systems | Building and Buying 6 01-04-2008 01:30 PM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:30 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.