Sounds - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-02-2008, 11:16 PM   #1 (permalink)
Junior Techie
 
Join Date: Oct 2007
Posts: 77
Default Sounds

Should my harddrive be making a sound...to describe it would be like a hum sorta...but not like a "im working" hum, kinda of like a "slightly annoyed" hum
__________________

Nazgul is offline  
Old 06-02-2008, 11:30 PM   #2 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: Sounds

^sounds more like your talking about a fan.
__________________

__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 06-02-2008, 11:32 PM   #3 (permalink)
Junior Techie
 
Join Date: Oct 2007
Posts: 77
Default Re: Sounds

eh i wondered that myself, but then when i tried to restart my computer, and the computer kept running the beggining (like the windows start screen and what not) i became pretty sure it was my harddrive.
Nazgul is offline  
Old 06-02-2008, 11:49 PM   #4 (permalink)
Monster Techie
 
Prototype's Avatar
 
Join Date: Mar 2008
Location: Katy, Texas
Posts: 1,276
Default Re: Sounds

try turning off all the fans for a sec and see if it is the fan or hdd
__________________
Project [PROTOTYPE] | Intel Core i7 Bloomfield
i7 920 4.4GHz | XFX 5870 Crossfire 900/1300 Mhz | EVGA E760 Classified | Windows 7 Ultimate | Logitech G5 | Logitech G15 | Silverstone Raven RV02 | Corsair 850HX
WD 640GB Black | WD 320GB External | Megahalems | G.Skill 6GB 1866 9-9-9-21

http://www.techist.com/pc/f10/project-prototype-218619/
Tech-Forums 1st 30K 3DMARK06

Intel Core i5 Lynnfield (Completed)
Prototype is offline  
Old 06-03-2008, 07:34 PM   #5 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: Sounds

^ that may not be a good idea, un pluging the cpu fan and stuff could turn out bad. JUst unplug the sata and power cable to the hdd while the computer is off and the power cord un plugged, then turn it on and if the noise is still there you know its the fans and not the hdd.
__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 06-03-2008, 09:03 PM   #6 (permalink)
Monster Techie
 
Prototype's Avatar
 
Join Date: Mar 2008
Location: Katy, Texas
Posts: 1,276
Default Re: Sounds

I dont mean by that

u can use SpeedFan to control the fans and shut it down for a sec
__________________
Project [PROTOTYPE] | Intel Core i7 Bloomfield
i7 920 4.4GHz | XFX 5870 Crossfire 900/1300 Mhz | EVGA E760 Classified | Windows 7 Ultimate | Logitech G5 | Logitech G15 | Silverstone Raven RV02 | Corsair 850HX
WD 640GB Black | WD 320GB External | Megahalems | G.Skill 6GB 1866 9-9-9-21

http://www.techist.com/pc/f10/project-prototype-218619/
Tech-Forums 1st 30K 3DMARK06

Intel Core i5 Lynnfield (Completed)
Prototype is offline  
Old 06-03-2008, 10:21 PM   #7 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: Sounds

^ yes but it would still be un wise to stop your cpu fan and speed fan as far as i know does not stop gpu fans.
__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 06-04-2008, 10:25 AM   #8 (permalink)
Junior Techie
 
Join Date: Oct 2007
Posts: 77
Default Re: Sounds

im pretty sure that fans dont make our computer constantly restart itself, granted i wont be home for 2 weeks (vacation). Like do HDD's die like this?
Nazgul is offline  
Old 06-04-2008, 11:24 AM   #9 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,302
Default Re: Sounds

Usually the only warning a HDD will give will be some loud clicking from the head jumping around, but they usually give no warning at all. You might start getting a lot of data errors before it dies, or it might just keel over.

Luke's idea about unplugging you HDD is a good one to find out if it is the drive or a fan.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 06-04-2008, 11:36 AM   #10 (permalink)
Master Techie
 
NightSurge's Avatar
 
Join Date: Feb 2008
Location: Fort Wayne, IN
Posts: 2,217
Send a message via AIM to NightSurge
Default Re: Sounds

Oh the agony of a failed hard drive. When I worked at my high school, we had a server that for no real apparent reason would have 1 hard drive failure about every other week. It was like clockwork. Come in Wednesday morning and hear the notorious sounds of the "Beep............Beep.............Beep" of a dead hard drive. They never showed any signs before they died, they would just.... die. It must have been a heat issue because all we did was put a regular room fan blowing onto the server and now there has been no more errors. It really is odd.
__________________

__________________

If I was helpful, please click the icon on the left hand side of this message that looks like a check mark Thanks!

NightSurge is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
beeping sounds PlanetaryED Hardware Repairs and Troubleshooting 1 11-19-2007 10:49 AM
Mute Modem dial-up sounds CompFreak247 Computer Networking and Internet Hardware 9 07-27-2007 12:16 AM
Clicking Sounds Whirlwind Internet Software and Browsers 4 07-03-2007 01:06 PM
No video but sounds like its running fine Tadow Hardware Repairs and Troubleshooting 15 06-01-2007 02:30 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.