sata - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-21-2007, 06:08 PM   #1 (permalink)
lolwut?
 
Join Date: Aug 2007
Posts: 1,139
Default sata

Yesterday i got a new sata hd, and sata dvd burner. I pluged them both in, in slot 2 for the sata hd, and slot 3 for the burner. (primary sata hd is in 1) and i cannot detect them. They are seen in the bios, and a popup came up in windows saying detected new hd then the model number of the new hd but its not under my computer. I think sata 1 and 2 are primary, and sata 3 is secondary to 1, and 4 is seconary to 2. What do i need to do to find and use the new burner and hd?

Thanks, taintedplay

Im on a gigabyte p35 ds3r btw
__________________

__________________
| Taintedplay | Q6600 | evga gtx 260| XP 32bit
taintedplay is offline  
Old 10-21-2007, 06:43 PM   #2 (permalink)
Wizard Techie
 
Join Date: Jan 2005
Location: Delaware
Posts: 3,475
Default Re: sata

Did you go through the New Hardware Wizard in Windows? You'll need to format the HD too.
__________________

turtile is offline  
Old 10-21-2007, 06:44 PM   #3 (permalink)
lolwut?
 
Join Date: Aug 2007
Posts: 1,139
Default Re: sata

i formated the hd now, and i can use it and detect it. for the burner, the hardware wizard hasent poped up. is there someting like formating i have to do for it aswell?
__________________
| Taintedplay | Q6600 | evga gtx 260| XP 32bit
taintedplay is offline  
Old 10-21-2007, 07:19 PM   #4 (permalink)
lolwut?
 
Join Date: Aug 2007
Posts: 1,139
Default Re: sata

alright i figured it out, thanks anyway guys
__________________
| Taintedplay | Q6600 | evga gtx 260| XP 32bit
taintedplay is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SATA 2 Question juh-may-uh-kun mon System Upgrades 0 10-07-2007 11:31 PM
IDE RAID and SATA RAID togather abadjay Hardware Repairs and Troubleshooting 1 10-02-2007 02:37 PM
SATA HDD disappeared goo_lu Hardware Repairs and Troubleshooting 9 08-20-2007 06:28 PM
Using SATA dwu182 Hardware Repairs and Troubleshooting 4 08-20-2007 01:22 AM
ide and sata HD recognition problem vtgolf Hardware Repairs and Troubleshooting 6 08-01-2007 10:58 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.