RAID hotspare missmatch... help.. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > New Systems | Building and Buying
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-17-2006, 01:04 AM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 2
Default RAID hotspare missmatch... help..

Hi All,
i'm running a RAID 1 on 2 x 160GB SATAII (16mb cache) drives, the 3rd drive i have is also a 160GB SATAII but with only 8mb cache. all western digital.
i want to use the 3rd drive as a HotSpare but it's a slightly different size to the others as it's a different model. this one's 146.4GB, the other two are 154.6GB.

The adaptec Raid controller lets me use the drive as a hotspare, but warns that as it's smalller that the array, some of my data could be at risk.

so... if i partion the Raid 1 array so that it's only using the first 146GB of the drives as logical drives for storage... then does that mean all will be ok in the event of one drive failing... as (theoretically) there wont be any data on the remaining area of the array that's larger than the hot spare???

(also.... should i have the write cache enabled on the array or not??)

thanks in advance...

Michael.
mtandos is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.